1. dmoore's Avatar
    I recently switched my input language to spanish and to type a message and after I returned it back to English there is a EN in a box in the right hand corner of a SMS and when the keyboard is showing. How do I get rid of that box in the corner? Also my input languages arent working and when I switch it to spanish there is no extra letters if I hover over a letter.
    01-01-09 05:37 PM
  2. seVer916's Avatar
    menu> options> language> language id> automatic OR hide
    01-13-09 03:30 AM
LINK TO POST COPIED TO CLIPBOARD