1. jerryslater024's Avatar
    I currently run my Verizon Storm 9530 on the v4.7.0.109 OS and have been having trouble using my camera.

    Whenever I try turning on my camera from either the button on the side or from the camera app on in the phone itself I receieve a message: "! Could not start the camera. Close other applications and try opening the camera again."

    At the bottom it shows 200+ 1.0x, the picture taking button and the flash symbol with the screen blacked out

    No matter if I try after turning off all apps including aim, mobile connection, internet, or even from pulling the battery and restarting the phone I get the same message.

    Also when I try starting the video camera from the Applications it starts it with the screen black, showing the button to start recording but within 2 seconds the button fades and it returns to the Applications screen.

    Does anyone else have this problem? If I go to Verizon will they replace the phone? Or will they refuse because I have a leaked os?

    Please help! I loved the camera on this phone but since early March haven't been able to use it
    Last edited by jerryslater024; 03-27-09 at 09:29 AM. Reason: Forgot something
    03-27-09 09:25 AM
  2. Accidental Post's Avatar
    Do a battery pull

    Leave the phone on remove the battery and then replace the battery...
    03-27-09 09:33 AM
  3. Squeegee's Avatar
    Might be low-ish on memory? Had this happen to me the other day and realized I had a couple of browsers open while listening to Slacker. Works fine while listening to music tho. Song pauses until you take the picture then picks right up from where it left off. Slows the camera a bit.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-27-09 09:44 AM
  4. jerryslater024's Avatar
    tried pulling the battery with it on and tried pulling the battery with it off.

    Tried with no browser page open and still nothing

    Do you think its the OS or the actual camera?
    03-27-09 09:54 AM
  5. Exorcist's Avatar
    The OS has a camera, might something to do with the software...
    03-27-09 10:03 AM
  6. smhism's Avatar
    try reinstalling the os, or maybe a different os (i don't remember there being a camera bug in .109, but there have been so many leaked os that I lose track). if you're still having problems with it, revert back to .75 and see if it's still there. if so, then take it back to verizon with .75 still on it so they can't claim it's the leaked operating system.
    03-27-09 10:04 AM
  7. jerryslater024's Avatar
    it started happening with a previous OS, .103 maybe?

    I'm not sure.

    How can I go back to the .75 OS?
    03-27-09 10:32 AM