1. kmkings311's Avatar
    I figured I'd start this thread to get a collective individual set of issues w/ .86. This way, we don't get 1000 threads about individual issues w/ the OS. If this is done somewhere, please lock this down.

    So, simply POST what issue you are having w/ the OS. We'll get a collective set of issues so people can check here and see if it's common or just something fluke! Not a resolution thread, just a list of RIM OS oppsy's

    First...........



    .86 Will not Ring. I do not get a ringtone from anyone calling! Regardless of ringtone and person. First time I've seen in any OS. Guessing this is local to just me...
    01-18-09 04:25 PM
  2. collin16's Avatar
    well i know of the crazy LED light that wont calm down... the fix is to turn off bluetooth alert in the bluetooth menu

    and i know that weatherbug drains batter bad and the fix is to delete it

    and some people have been having trouble getting into the menu when you hit the call button, the phone freezes. not really a fix for that yet. (that i know of)

    and the browser cuts off the last few letters when viewing web pages

    and... thats what i can think of right now
    01-18-09 04:36 PM
  3. KoH's Avatar
    Only issue I ever had with .86 was that it would randomly shut off... and stay off. Really annoying and I couldn't risk having it do it consistently. Only happened twice but still, not worth the upgrade. Went back to .75. Hopefully they release an official soon.
    01-18-09 05:04 PM
  4. chromedome's Avatar
    .86 i have poor battery life...does this improve? also when im in messages if i want to scroll down thru my messages sometimes it wont scroll, i have to try it a few times before it'll work. anyone have this issue?
    01-18-09 05:09 PM
  5. LVstorm's Avatar
    .86 i have poor battery life...does this improve? also when im in messages if i want to scroll down thru my messages sometimes it wont scroll, i have to try it a few times before it'll work. anyone have this issue?

    Yeah, i have the same problem when im in the messages it takes about 1-3 secs to scroll down thru...it gets really annoying...im might be planning to downgrade back to .85.
    01-18-09 05:48 PM
  6. HawkeyeOC's Avatar
    With .86
    -Media card inserted error along with seeing the Verizon "screen of death" when booting up (can get stuck in a loop)
    -More problems putting the phone into bedside mode. Half the time if I put the phone into the charging cradle, it will display "entering bedside mode" and freeze requiring a battery pull.
    -LED light coming on when in bedside mode after it's been charged even though it is not supposed to sometimes
    -Ability sometimes to scroll with my fingers in one direction and not the other when reading what emails have come in. direction arrows are fine though.


    Some issues yes, but I know I am running a leaked OS and accept it's quirks for now. In general my phone is faster, the camera actually works now and it's an insane phone!
    01-18-09 05:50 PM
  7. InspecterJones's Avatar
    I'm going back to .85, .86 has been a major step backwards. I get the media card message 80% of the time now when rebooting, instead of 5%. My battery lasts almost half as long. I have issues with the switcher not comming up half the time. I cant manage saved emails, it just hangs when you tell it to do something. The backlight sometimes decides to stop working and only a reboot fixes it (at which point you get 10 media card mesages before you get a reboot that works). This version is a nightmare compared to .85 which worked almost perfectly.
    01-18-09 05:55 PM
  8. kmkings311's Avatar
    Listing both a postive and negative. .86 is faster!

    But, 'nother issue on my end...Sometimes (about 30 percent) my texts won'ts scroll. It will stay locked at either the top or bottom.
    01-18-09 06:13 PM
  9. InspecterJones's Avatar
    Listing both a postive and negative. .86 is faster!

    But, 'nother issue on my end...Sometimes (about 30 percent) my texts won'ts scroll. It will stay locked at either the top or bottom.
    I havent found it to be much faster then .85, but MUCH less stable
    01-18-09 06:14 PM
  10. imaav8r's Avatar
    Tried .85 two weeks ago, after 12 hours of operation nothing but the Verizon screen of death multiple times. Installed .86 last Friday. Worked great until today, having the classic blinking green LED when not charging and multiple battery pulls to get rid of the Verizon screen of death. Problem seems to get worse the longer .86 stays in my Storm. Went back to the stable but slower .75
    01-18-09 06:50 PM
  11. LadyBug1383's Avatar
    I've had relatively few problems with .86, but here are some I've noted:

    • I took a picture the other day, and the phone froze and shut off
    • I got one frozen Verizon screen
    • A few times the backlight wouldn't go out
    • A few times when I try to turn the phone off, it would say that it's turning off.....but it never does


    I haven't gotten the LED problem, my battery life is similar to what it was for .75 and .85 (60% at the end of the day), and my phone is faster. Wanted to throw in the good stuff too.
    01-18-09 06:55 PM
  12. pilotnh's Avatar
    This is so weird how everyone has different experiences with the different OSs. I had a zillion problems with .85, went back to .75 which had its own issues. I now have .86 installed and it's the best yet! No LED problems like everyone else. No battery drain issues. Weird.
    01-18-09 06:58 PM
  13. blopez24's Avatar
    Am I the only one with the problem where the battery wont last a day? I get the Led problem with the bluetooth and i turn off bluetooth and the light keeps going blue blue blue red blue. Ive gotten a frozen verizon screen once and i get the phone freezing more often.
    01-18-09 07:07 PM
  14. CellGuy's Avatar
    Just went back to .85. Frozen message list, white screens, lots of hour glasses, reboots. Not worth it, waiting on the next update.
    01-18-09 07:14 PM
  15. mullrat's Avatar
    My unit completely crashed. I got app error 200. had to use javaloader to wipe the device and reinstall the os .75. never again will put any more betas on this thing. its buggy enough as it is.
    01-18-09 07:30 PM
  16. blacktoothberry's Avatar
    Tried .85 two weeks ago, after 12 hours of operation nothing but the Verizon screen of death multiple times. Installed .86 last Friday. Worked great until today, having the classic blinking green LED when not charging and multiple battery pulls to get rid of the Verizon screen of death. Problem seems to get worse the longer .86 stays in my Storm. Went back to the stable but slower .75
    Stop calling it the Verizon screen of death it sounds ********
    01-18-09 07:56 PM
  17. blacktoothberry's Avatar
    My unit completely crashed. I got app error 200. had to use javaloader to wipe the device and reinstall the os .75. never again will put any more betas on this thing. its buggy enough as it is.
    You put .75 which the official was the same as the beta .Humm
    01-18-09 08:00 PM
  18. djm1947's Avatar
    I don't mean to side track you, but no issues!
    01-18-09 09:54 PM
  19. sho95's Avatar
    When sending/receiving a ringtone it restarts after only a few seconds but when you select replay it plays correctly.
    01-18-09 09:58 PM
  20. mjbesen310's Avatar
    -- can't view websites without the words being cut off.
    --Stalls
    --extreamly slow
    01-19-09 03:58 PM
LINK TO POST COPIED TO CLIPBOARD