1. sdguy121's Avatar
    Hey does anyone else have this problem??

    Sometimes my Indicator light at the top of the phone blinks that red/orange color, when you have a new email/text or missed a call...but the thing is, I have no new call. Sometimes the phone will vibrate with a new message, and the light blinks, but it won't show any new call or message. Anyone else have the same problem??

    Thanks
    01-13-09 11:53 PM
  2. Clover86's Avatar
    Check things like BBM, Facebook, and Myspace...
    01-13-09 11:57 PM
  3. paa79594's Avatar
    bb light i think it was called caused mine to blink all the time extremely annoying
    01-13-09 11:59 PM
  4. cray1000's Avatar
    Its a knowm issue with the latest beta if you are running it check pot the several existing threads on the topic. There is a posSible work around too.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-14-09 12:04 AM
  5. Iceman's Avatar
    Hey does anyone else have this problem??

    Sometimes my Indicator light at the top of the phone blinks that red/orange color, when you have a new email/text or missed a call...but the thing is, I have no new call. Sometimes the phone will vibrate with a new message, and the light blinks, but it won't show any new call or message. Anyone else have the same problem??

    Thanks
    I have had ppl who work for RIM tell me if the server is having a lot of traffic even though you have no new msg or call, that the light could still blink until your phone and server get back in sync.
    01-14-09 12:22 AM
  6. zeiroe's Avatar
    I was getting this from weatherbug when it couldnt dload updated location info.
    01-14-09 01:05 AM
  7. polar135's Avatar
    Hey guys- i did a quick search of the forum and found the following fix for the crazy light thing-

    Workaround fix for crazy LED on .86

    I have actually done this and it has fixed the blue tooth issue/Crazy light thing. I do have the charging red light issue also, (after charging the red light still blinks.) but i do a soft reset and im good to go. Thanks!
    01-14-09 08:54 AM
  8. spezialk's Avatar
    try a battery pull........ had this problem after charging it with the power off. the green light kept flashing even when the power was turned back on....... a battery pull seemed to fix this for me
    01-14-09 10:33 AM
  9. richeee1's Avatar
    albertdc answered this here:

    forums.crackberry.com/f132/workaround-fix-crazy-led-86-a-136041/


    This was driving me crazy! OK--crazier than I usually am!...
    01-25-09 09:26 PM
  10. Maloneyyy's Avatar
    All I did on my 8130 was turn the handheld off. Left it off for 15 seconds then turned it back on and the indicator light stopped flashing.
    06-18-09 08:40 PM
LINK TO POST COPIED TO CLIPBOARD