1. thegame69's Avatar
    ok so i just updated my storm via desktop manager and it worked fine and now im running .148....originally i had the official .122 from bell and the update was smooth....now my girlfriends storm has the same .122 and i plugged in her storm into my computer and launched the desktop manager and tried to do a backup and it gave me an error....than i tried to backup her third party apps and it couldnt find the folder(the one that is her PIN and that ALX folder)than i said whatever and i just wanted to update her phone and take the risk and now it says that there is no update for her phone....whats going on??? i followed the same steps as i did mine and it was easy as **** so i know its not me....any ideas???
    05-31-09 09:44 PM
  2. mpafr012's Avatar
    Did you follow all the steps including going to the web page on Internet Explorer?
    05-31-09 10:02 PM
  3. Taterfry's Avatar
    try downgrading hers to .75... then do it all (backup and update)
    05-31-09 10:04 PM