04-26-10 09:12 PM
38 12
tools
  1. MaiGuoJie's Avatar
    I didn't read this thread cause I don't use iheartradio, but I use Slacker and Pandora all the time. When I had .607 installed, my Slacker and Pandora could only play two songs: I would want to skip 2 songs, but after that,the apps would sit there and buffer forever!!! I had to close out of the app then restart it, only to let it play for like 2 songs again. I got soo frustrated using .607, it gimped my phones' media capabilities which is essential to me. So I downgrade to what I had before: .517 with hybrid and now, both my apps work great, and never have to buffer anymore. I think that .517 >> .607, it has way more functionality and battery life. It'll be a while before I upgrade from .517 due to this experience.
    04-17-10 11:18 PM
  2. 1812dave's Avatar
    I didn't read this thread cause I don't use iheartradio, but I use Slacker and Pandora all the time. When I had .607 installed, my Slacker and Pandora could only play two songs: I would want to skip 2 songs, but after that,the apps would sit there and buffer forever!!! I had to close out of the app then restart it, only to let it play for like 2 songs again. I got soo frustrated using .607, it gimped my phones' media capabilities which is essential to me. So I downgrade to what I had before: .517 with hybrid and now, both my apps work great, and never have to buffer anymore. I think that .517 >> .607, it has way more functionality and battery life. It'll be a while before I upgrade from .517 due to this experience.
    I play Pandora every day, sometimes for hours and it doesn't act the way you described on your phone with 607, which I am also running.

    However, I just posted a thread about the brand new version of Pandora, 1.1.3.3 causing Error 523 during closing of the app (intermittent issue). that requires a battery pull, btw...
    04-18-10 12:41 PM
  3. rickcox's Avatar
    I went back to 320 and it works fine....................
    04-21-10 01:43 PM
  4. 1812dave's Avatar
    I went back to 320 and it works fine....................
    well, for those who complained that 607 "broke" google maps, as of today, that's a non issue, as 4.0.2 G Maps has come out and works fine with 607. I suspect any day now iheartradio's issues with 607 will be just an unpleasant memory. To me, switching OS's instead of waiting for a few apps to be fixed is like throwing out the baby with the bathwater. I'm patient enough to simply wait for iheartradio to release a fix.
    04-21-10 05:11 PM
  5. Bulldawg's Avatar
    I'm still on 607, and I can sometimes get iheartradio to play by just continually click on play until it works. Problem is this sometimes takes 15 minutes of clicking on the play button. And then I'll get a phone call and have to start over again. I hope we get a fix soon. I e-mailed them and got the same response y'all got.
    04-22-10 02:57 PM
  6. CookieMonsterFL's Avatar
    Hey guys, thought i'd also chime in that you shouldnt contact their support, you should instead talk to them via their official facebook page. I asked if we could get a ETA on the fix for our Storms, I got this:


    "Hi Austin--We are still working on a fix but will announce it when there is a resolution."

    So hopefully soon? lol iHeart isnt giving too much hope yet, but ill b waiting!
    04-23-10 04:45 PM
  7. 1812dave's Avatar
    cool-thank you for the info, CM!
    04-23-10 08:40 PM
  8. Murfstorm2's Avatar
    Hey guys, thought i'd also chime in that you shouldnt contact their support, you should instead talk to them via their official facebook page. I asked if we could get a ETA on the fix for our Storms, I got this:


    "Hi Austin--We are still working on a fix but will announce it when there is a resolution."

    So hopefully soon? lol iHeart isnt giving too much hope yet, but ill b waiting!
    Allow me to throw my 2 cents here. I think I found a solution:

    1. via the storm, open the internet browser and goto www.iheartradio.com

    2. choose "To download previous version 1.0...."

    I'm listening to FM NewsTalk 104.7 Pittsburgh as of this response for almost 10 minutes without interruption.
    04-25-10 10:23 PM
  9. JimA's Avatar
    Allow me to throw my 2 cents here. I think I found a solution:

    1. via the storm, open the internet browser and goto www.iheartradio.com

    2. choose "To download previous version 1.0...."

    I'm listening to FM NewsTalk 104.7 Pittsburgh as of this response for almost 10 minutes without interruption.
    That works!!! Thanks.
    04-25-10 10:27 PM
  10. 1812dave's Avatar
    Allow me to throw my 2 cents here. I think I found a solution:

    1. via the storm, open the internet browser and goto www.iheartradio.com

    2. choose "To download previous version 1.0...."

    I'm listening to FM NewsTalk 104.7 Pittsburgh as of this response for almost 10 minutes without interruption.
    Methinks you arent fully aware of the specific problem iheartradio has with 607. It plays SOME stations just fine; but others are silent. The same issue is apparent with both the 1.x and the 2.x version of iheartradio. But thanks for the suggestion--unfortunately it doesn't work.
    04-25-10 11:18 PM
  11. JimA's Avatar
    I'm not sure what problems you're having, but I'm running 607. The three stations I listen to didn't work, but when I downgraded all three stations work great!
    04-25-10 11:23 PM
  12. 1812dave's Avatar
    no only did 1.x not work with the stations i used to listen to, it locked up my phone. rebooting now and will delete it until they fix the 2.x version.
    04-25-10 11:50 PM
  13. Murfstorm2's Avatar
    Well, I'm at a loss. couldn't run iheart at work or at home today using beta V1.0.0.0

    Last night I was streaming with this version for over an hour before shutting down for the night.
    04-26-10 09:12 PM
38 12
LINK TO POST COPIED TO CLIPBOARD