1. krispaintballz's Avatar
    Ok, someone help. Probably and easy fix. My icons in the applications pagea and setup page went to small boxes. Need some help! tried in the options:Screen/Keyboard:Menu:Menu style:Short menu and Full Menu and nothing. Maybe that is the wrong option i dont know just need help> here are to shots of my setup and applications page.
    11-22-08 07:38 PM
  2. Sooks's Avatar
    battery pull ... give it a shot
    11-22-08 07:39 PM
  3. krispaintballz's Avatar
    Tried that already!!! Nothing. ugh!
    11-22-08 08:01 PM
  4. Accidental Post's Avatar
    Go to themes then reset theme defaults
    11-22-08 08:02 PM
  5. krispaintballz's Avatar
    Tried resetting themes too! This sucks.
    11-22-08 08:10 PM
  6. buxleyp's Avatar
    Menu > Options > Advanced > Accessibility > Home Screen Grid Layout

    Try setting diff layouts
    11-22-08 08:24 PM
  7. krispaintballz's Avatar
    thanks this worked. I gues when in any of the 4x4, 3x3, etc your icons go small. But in default mode they get bigger.
    Thanks again.
    11-22-08 08:30 PM
  8. The Boz's Avatar
    I went the other way. I moved icons into different folders and I want to see more of them, so I changed it from the default to 4x4 now I can see more on one page. It worked like a charm.
    11-22-08 08:39 PM
LINK TO POST COPIED TO CLIPBOARD