1. gballane's Avatar
    OK... So my phone is on BPS (BES). I am the administrator for my own exchange and BPS server.

    I went to the BPS manager on the server and went to the upgrade tab. I then right clicked on the STORM that I am trying to update and selected "view/update software" It saw .148 and I selected high priority and selected continue. I have done this a few times after the result on the status is rejected.

    First, it says received for a little bit and then goes to rejected. I have tried to do a OTA once the server said received, but that didn't do it either.

    The last time I did the update (and you all know how long ago that was) did the same steps and on the first try it worked. All I had to do was a battery pull to have the upgrade icon appear. (I've done the battery pull in this case a few times.)

    Any ideas??? Help is needed. I REALLY want to update!
    05-31-09 09:48 PM
  2. Geos's Avatar
    Maybe post this in the BES administrator forum? I don't know for sure though. But it's worth a try?
    05-31-09 10:15 PM
  3. gtstang462002's Avatar
    Since you are the admin just load the update through the Device Manager and then reactivate if needed.
    05-31-09 10:20 PM
  4. gballane's Avatar
    Problem is, my backup's error out through DM. I want to do it through BPS because it will backup and restore for me.
    05-31-09 10:43 PM
  5. gtstang462002's Avatar
    Problem is, my backup's error out through DM. I want to do it through BPS because it will backup and restore for me.
    open your browser up> menu button> options> cache options> clear everything and try again.
    06-01-09 10:52 AM
  6. bartorob's Avatar
    The same thing happens to me on my BPS. Not sure what the deal is, I am going to try to enable non-enterprise OS OTA upgades and see what happens.

    Clearing cache didn't work.

    Update: Allowing Non-Enterprise Upgrades allows the hand held to be updated. Strange thing is I would assume that this is coming from VZW, not my BPS, but infact BPS seems to track the status. Not sure, but it seems to be fine and we don't care if we controll the upgrades.
    Last edited by bartorob; 06-03-09 at 10:27 AM.
    06-03-09 09:54 AM
  7. djm1947's Avatar
    Try clearing the Cache in DM using Backup/Restore>Advanced sometimes that works when clearing it on the phone does not.
    06-03-09 10:44 AM
LINK TO POST COPIED TO CLIPBOARD