1. mtrcty's Avatar
    I have tried clearing data cache memory cleaning removed reinstalled DM 4.7, I even tried installing DM 4.6 Almost got through once it stopped at maps,uninstalled google and blackberry maps did a battery pull stopped at catagories Error backing up data base. I never had any problems with my 8130, this should not be this difficult!
    01-12-09 03:59 PM
  2. crashberry's Avatar
    For me it was hard to tell exactly where it was having a problem. So what I did was to go to the "Advanced" option in the Desktop Manager. From there you can select in groups of maybe 10 or 15 items to backup at a time. when you get to the group that has the corrupted data then you can try backing up one at a time in that group. Once you find the bad apple you probably will have to delete it then go back and run the backup like normal.

    For me it was the "Browser Data Cache" that was the problem. Even if I did a memory cleaning or cache clearing on the device I still could not get backup to work till I deleted it from within the advanced backup option.
    01-12-09 06:20 PM
  3. mtrcty's Avatar
    Thanks! it was "browser magazine" i cleared it and it went through. This has been driving me nuts
    01-12-09 07:03 PM
  4. Shiner's Avatar
    Oh awsome, cheers 4 that, it was myBrowser Data Cache as well. I just went to the browser - options - Cache operations - clear all three operations. That did it for me.
    02-18-09 06:32 AM