1. formuladz's Avatar
    i want to set one default ringtone for all my sms texr messages. i go to do this in the sounds menu and save the ring tone that i want. but when i check my contacts and their text ring tone, its still the orginal one (sanguine (sp?)) ... does anyone know what im doin wrong???? this seems like such a simple task but its f'n not working!!!!!! help please, thanks
    01-04-09 12:14 AM
  2. xxfire's Avatar
    Are you hitting save?
    01-04-09 12:21 AM
  3. formuladz's Avatar
    yea i hit the bb button then save... when i 1st noticed it, i changed it and thought cool, everyone who texts me will have the espn HD sound (hahaha)... few mins later i get a text and its still the origianl one... i then set that contact specifically to the espn tone. then another contact, same situation. then i checked other contacts and they were all still with that sanguine beep
    01-04-09 12:24 AM
  4. killthischorus's Avatar
    yea i hit the bb button then save... when i 1st noticed it, i changed it and thought cool, everyone who texts me will have the espn HD sound (hahaha)... few mins later i get a text and its still the origianl one... i then set that contact specifically to the espn tone. then another contact, same situation. then i checked other contacts and they were all still with that sanguine beep
    Are you sure the sound profile you're editing is the one that's currently active....?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-09 12:29 AM
  5. formuladz's Avatar
    aight, please bear with me, im new to the bb.. its my first one and i popped my cherry w the storm.. haha.. when u say profile do u mean the default settings or the the option in "sounds" that says custom profile???
    01-04-09 12:42 AM
  6. formuladz's Avatar
    this is what im doing:
    -click sounds
    -scroll to "set Ring Tones/Alerts"
    -expand "messages"
    -click on "sms text"
    -click ring tone and choose "espn hd"
    -set and hit "try"
    -click bb button and click save
    01-04-09 12:46 AM
  7. xxfire's Avatar
    make sure it's done here...
    01-04-09 12:46 AM
  8. formuladz's Avatar
    hey chorus, how would i check if its active?
    01-04-09 12:47 AM
  9. xxfire's Avatar
    skip try... just hit save.
    01-04-09 12:47 AM
  10. formuladz's Avatar
    yup, thats what i do fire...
    then when i check a random contact it still says
    their after i click message, ring tone: BBPro_Sanguine
    01-04-09 12:49 AM
  11. formuladz's Avatar
    still no... very frustrating yet i want such a simple task done
    01-04-09 12:51 AM
  12. killthischorus's Avatar
    hey chorus, how would i check if its active?
    Go to Profiles, and whichever one you're currently using should be bolded. Or it should say something like "Profile (Whateveryounamedyoursoundprofile) Active".

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-09 01:21 AM
  13. formuladz's Avatar
    where would i find profiles
    01-04-09 01:32 AM
  14. xxfire's Avatar
    where would i find profiles
    The speaker button under the battery icon.. hit it.
    Sorry for the bad picture...
    Give you the idea...
    Last edited by xxfire; 01-04-09 at 03:24 PM.
    01-04-09 03:20 PM
  15. bruno1's Avatar
    can't change my text ringtone, also. have talked to verizon and they said it is a known problem. is very irratating. i have changed settings in set ring tones/alerts and custom profiles, I then hit try it and it rings what i have it set on. then i save it. when i get a text it is some other sound, i guess factory default.
    Last edited by bruno1; 01-15-09 at 10:15 PM.
    01-15-09 10:06 PM
LINK TO POST COPIED TO CLIPBOARD