05-26-09 01:03 PM
44 12
tools
  1. gobroncos's Avatar
    Now that I have your attention. lol. I'm annoyed, very very annoyed. Upgrading my storm to .148 and trying to change the radio has been nothing short of a hassle, and now literally an all day affair. I have bricked my storm twice, I have lost all my backup data and I'm ready to throw this phone off my balcony. I'm on .75, it's the only thing I could get to work after it bricked the 2ND time. I have downloaded .148, .141, .122 and NONE of them will show up in desktop manager, I have tried using app loader and it doesn't work either. I cannot get anything to show up other than .65 and .75. I even restarted my computer a few times to make sure that wasn't it. and yes I have deleted Vendor.XML on all of them just in case. Please help me before I pull my hair out, .75 is like torture.
    05-26-09 01:19 AM
  2. akafirestorm's Avatar
    One quick question did you disconnect from the internet before you started your upgrade? Also uninstall all Blacberry OSs you have in your PCs add/remove software control panel except the one you want to install.
    Next what OS on your PC are you using?
    05-26-09 01:23 AM
  3. fireball0424's Avatar
    hmmm not so sure about your title... Not a great way to get help---But I am bored and I like to help people.... Have you tryed going to your C:drive>Program Files>Common Files>Research in Motion>AppLoader>And double clicking the Loader button that is 6th from the top? Is that the way you try doing it already?
    05-26-09 01:25 AM
  4. akafirestorm's Avatar
    HeHe yea kinda he kinda is just asking for people to not help him with that post but like you I was a little bored and do like to give a hand.
    05-26-09 01:27 AM
  5. fireball0424's Avatar
    haha yeah i hear you... Maybe we can make him appreciate Crackberry a bit more if we can help him... And teach him that niceness goes a LONNNNNNG way.
    05-26-09 01:30 AM
  6. gobroncos's Avatar
    Lol well I did it so it sparked attention, wasn't trying to be rude. But thank you for your help. I'm on Vista, .122 is the only OS installed on my system. No I didn't try disconnecting from the internet. Yes I've tried app loader a few times and I try browsing for the files and adding everything but it just gives me errors.
    05-26-09 01:32 AM
  7. gobroncos's Avatar
    haha yeah i hear you... Maybe we can make him appreciate Crackberry a bit more if we can help him... And teach him that niceness goes a LONNNNNNG way.
    lol well I've written threads before thanking crackberries for their help. But today I've posted a few different threads and never really got anything. That mixed with my like 8 hours of issues pushed me over the edge, lol. All I was trying to do was get .122 radio on .148 and it was impossible apparently
    05-26-09 01:34 AM
  8. akafirestorm's Avatar
    You have to disconnect from the net BB manager looks online for update first by disconnecting it will look on your pc only.
    05-26-09 01:34 AM
  9. fireball0424's Avatar
    ok well def. try going through DM and disconnecting from the internet. That should be the golden cake for you.
    05-26-09 01:35 AM
  10. akafirestorm's Avatar
    Go to this link Lyricidal has a handy Swap a radio file tool post there just under Hybrid info
    http://forums.crackberry.com/f132/95...hybrid-233299/
    05-26-09 01:40 AM
  11. gobroncos's Avatar
    No, I tried disconnecting from the internet and tried DM, app loader and tried deleting .122 and re installing it, still won't show
    05-26-09 01:46 AM
  12. gobroncos's Avatar
    That links Broken. But if that's the swap-a-radio program, that's what I used and it gave my phone the software 507 error, no clue how it did, but it did.
    05-26-09 01:47 AM
  13. fireball0424's Avatar
    Did you delete .148 and try reinstalling it? sorry it sounded like you deleted .122 and tried reinstalling it.
    05-26-09 01:48 AM
  14. fireball0424's Avatar
    i am sorry if this is insulting... But are you sure your installing .148 after you download it?
    05-26-09 01:50 AM
  15. mikewanda1971's Avatar
    First have 148 installed on your pc.Then run swap a radio,pick what radio you want and select get radio. Wait till it says its changed the radio.then launch app loader from swap a radio and it should update the software. I had the same problem you are having. When I use swap I haven't had any problems. Iam always trying different radios

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-09 01:51 AM
  16. gobroncos's Avatar
    No I gave up on .148 because it killed my battery in like 4 hours and after trying to swap the radio and getting into this mess I just wanted to go back to something I know worked for me, which was .122. That's what I'm trying to get installed now.
    05-26-09 01:52 AM
  17. mikewanda1971's Avatar
    Also very important to run swap a radio with administative priveleges with vista or it won't work.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-09 01:53 AM
  18. gobroncos's Avatar
    i am sorry if this is insulting... But are you sure your installing .148 after you download it?
    Yeah I installed and deleted .122 many times, it's in my firefox downloads.
    05-26-09 01:53 AM
  19. gobroncos's Avatar
    First have 148 installed on your pc.Then run swap a radio,pick what radio you want and select get radio. Wait till it says its changed the radio.then launch app loader from swap a radio and it should update the software. I had the same problem you are having. When I use swap I haven't had any problems. Iam always trying different radios

    Posted from my CrackBerry at wapforums.crackberry.com
    Yeah I'm running framework 3.5, running in admin mode, selected the 9530 .148 file and everything, picked the radio, waited for it to update and did it 3 times and nothing happened it stayed on .181 platform or whatever. 4th time I tried it, it reset my phone and gave me the software 507 error which is when I had to like pull my battery, plug it in, run app loader, put the battery back in, DM recognized it than and I got to put .75 on, which is where I'm at now.
    05-26-09 01:56 AM
  20. fireball0424's Avatar
    05-26-09 02:00 AM
  21. mikewanda1971's Avatar
    Do you have another computer? I normally use my laptop but one time I had the same thing happen and I ended up having to use my wifes desktop. Don't know why?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-09 02:00 AM
  22. gobroncos's Avatar
    Do you have another computer? I normally use my laptop but one time I had the same thing happen and I ended up having to use my wifes desktop. Don't know why?

    Posted from my CrackBerry at wapforums.crackberry.com
    no my fiancee is in San francisco with her laptop, but it's a mac so it wouldn't work anyway.

    Also I got .122 from blackberry.com so yeah I got it from that link. I tried bell, now I'm going to try Telus, don't ask me why but I'm hoping something works.
    05-26-09 02:04 AM
  23. fireball0424's Avatar
    no my fiancee is in San francisco with her laptop, but it's a mac so it wouldn't work anyway.

    Also I got .122 from blackberry.com so yeah I got it from that link. I tried bell, now I'm going to try Telus, don't ask me why but I'm hoping something works.
    Man idk.. the app loader should DEF. work... I can understand DM screwing up just not app loader.
    05-26-09 02:13 AM
  24. gobroncos's Avatar
    yeah me either, it's frustrating...here are pictures, I swear I'm no ***** lol
    05-26-09 02:20 AM
  25. gobroncos's Avatar
    those are the only options I get is the email thing in app loader. I tried browsing and opening the files but only get errors.
    05-26-09 02:21 AM
44 12
LINK TO POST COPIED TO CLIPBOARD