1. cellman09's Avatar
    I have got the 3g working just fine on the 9550 and I am using it on US Cellular I can send and recieve text messages but for some strange reason I can't get the MMS option to even show up! Any ideas on what I can do to get it working ? I know USCC Does not support this phone but it is activated and like I said all is working but the MMS Side any help would be great!
    05-02-10 04:52 PM
  2. Fnord's Avatar
    How did you get an S2 running on US Cellular? Was my understanding that you couldn't use an unlocked phone on a CDMA network?

    This is for AT&T, but maybe it'll help: http://forums.crackberry.com/f145/ho...9550-t-457860/
    05-02-10 07:21 PM
  3. cellman09's Avatar
    You can if they will activate it! I never told them it was a storm 2 and activated it over the phone ! But that method did not work ! The phone has to be set up correctly after the ##000000 thing which cdma networks use to make their phones work period ! So in otherwords it is already setup that way because if It was not It wouldnt work at all
    05-02-10 07:40 PM
  4. denison1g's Avatar
    Lol interesting. My guess is that its missing some type of MMS service book.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 07:55 PM
  5. cellman09's Avatar
    How can I get that missing service book ?
    05-02-10 08:13 PM
  6. cwcanty's Avatar
    You can not activate a verizon phone on a USCC account.....
    05-02-10 08:52 PM
  7. cellman09's Avatar
    Funny Thing I did ! I am assuming you are calling me a liar!?! What reason would I have to do that !! I have the 9550 activated on my us cellular account like I said I didn't tell them I was activating a Storm on their network. Us cellular unlike verizon does not have all their esn's preloaded in the computer so smart guy don't troll on a subject that you have no clue about!
    05-03-10 12:28 AM
LINK TO POST COPIED TO CLIPBOARD