02-20-09 10:17 PM
85 ... 234
tools
  1. TheChampJT's Avatar
    I still can't even play no valid serial sent you a pm.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 08:18 PM
  2. pricej636's Avatar
    Have you done a battery pull? I would uninstall it, pull the battery, re-install and see what that does for you. Anytime you switch versions of a program, its a good idea to pull the battery in between removing the old and installing the new.

    I still can't even play no valid serial sent you a pm.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 08:32 PM
  3. losvaldez's Avatar
    I got mine working fine. Just make sure and restart after un installing before installing the new app. Great game!
    02-20-09 08:34 PM
  4. TheChampJT's Avatar
    Serial page said it was for a different app

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 08:54 PM
  5. losvaldez's Avatar
    What app version do you have?
    02-20-09 09:02 PM
  6. pupp3t's Avatar
    It said that for me too. But its the right app.
    Uninstall. reinstall, use serial and test.

    Its a great game. Im up $24 in real money betting with my buddy.

    Serial page said it was for a different app

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 09:04 PM
  7. pricej636's Avatar
    Has nothing to do with it. If you put your pin in right, your code is correct.

    Uninstall, pull, re-install and I'll bet everything works.

    Serial page said it was for a different app

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 09:04 PM
  8. anon(96573)'s Avatar
    Serial page said it was for a different app

    Posted from my CrackBerry at wapforums.crackberry.com
    Yeah it's the right serial it will just say the wrong app right now. You need the latest version of the app for it to work.
    02-20-09 09:04 PM
  9. pkcable's Avatar
    I would be willing to help you all test games. Let me know how and if I can help.
    02-20-09 09:05 PM
  10. TheChampJT's Avatar
    Yeah the pull fixed it runs great

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 10:17 PM
85 ... 234
LINK TO POST COPIED TO CLIPBOARD