1. SwsFoe's Avatar
    I can't find the answer anywhere and I've been searching and I've tried everything suggested so far.

    I want Facebook Birthdays off my calendar!!!!

    I've turned display reminders to "No", I've unchecked the option in the facebook application, I've deleted the CICAL in service books. Nothing works. PLEASE PLEASE someone have an answer for me!
    05-02-10 04:28 PM
  2. howarmat's Avatar
    physically go in and delete the series from you calender?
    05-02-10 04:31 PM
  3. SwsFoe's Avatar
    physically go in and delete the series from you calender?
    Yeah I started doing that but its kind of annoying and I read on other forums that they end up coming back after a day or two..
    05-02-10 04:57 PM
  4. iLive an iLife's Avatar
    Maybe try totally deleting your calendar and reinstall the app via DM?
    05-02-10 05:15 PM
  5. xxcatcher16xx's Avatar
    If you've already synced them once before, they'll be in your calendar until you delete them. Facebook app sets them up a yearly recurring appointments. This means that unless you delete each series, they'll never go away, assuming you don't format your phone and not back it up...which is really your only other option...

    On a fresh install of the OS, when installing Facebook for THE FIRST time, uncheck the sync with calendar app button so it never points in the appointments in the first place...

    If its unchecked now though, after having synced before ota when installing Facebook, you will need to delete the appointments one by one ad unchecking this option doesn't delete the calendar entries for you...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 05:43 PM
  6. xxcatcher16xx's Avatar
    Since I'm typing on my phone, that response is riddled with grammatical and spelling holes like Swiss cheese lol... Don't tell the grammar police that somehow still lurk these forums lol

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 05:47 PM
LINK TO POST COPIED TO CLIPBOARD