1. cancerman73's Avatar
    Has anyone else had this problem? I cant use my apps on the front of my phone unless I turn in to landscape because the keyboard showed up and not go away. I also cant get it to go away when I am trying to read a word document also. It never showed up before and now I cant get rid of it. Help please. thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    02-06-09 01:20 PM
  2. ArmaK's Avatar
    Try a battery pull and see if that clears up the problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-06-09 11:36 PM
  3. losvaldez's Avatar
    options>advanced options>applications> highlight app> bb button>comp mode?
    02-06-09 11:54 PM
LINK TO POST COPIED TO CLIPBOARD