1. CrackBerry Storm meh's Avatar
    The video was our first look at the basic 5.0 OS for Storms (in its early undeveloped stages) - Any thoughts from the few things that we have seen?
    05-22-09 12:24 AM
  2. Sooks's Avatar
    well , for 1 , we have no idea if that was 5.0 . odds are it wasnt because of the loadup screen was still from 4.7 base , if it was 5.0 it would of been different...... so 99.9 percent sure that wasnt 5.0 on the storm 2
    05-22-09 12:30 AM
  3. gregerator's Avatar
    And I'll add the other .1 percent.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-22-09 12:34 AM
  4. Sooks's Avatar
    And I'll add the other .1 percent.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thank you we now have 100% case closed lol !
    05-22-09 12:38 AM
  5. JRSCCivic98's Avatar
    Wasn't 5. It was 4.7, like I already said ib another thread.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-22-09 12:38 AM
  6. thirdeye's Avatar
    well , for 1 , we have no idea if that was 5.0 . odds are it wasnt because of the loadup screen was still from 4.7 base , if it was 5.0 it would of been different...... so 99.9 percent sure that wasnt 5.0 on the storm 2
    I was thinking the same thing when I saw the video. I know that the startup screen is no longer blank/white but black on the Bold's OS 5.0
    05-22-09 12:39 AM
  7. Sooks's Avatar
    I was thinking the same thing when I saw the video. I know that the startup screen is no longer blank/white but black on the Bold's OS 5.0
    Yeah , all 5.0 will be like that , so that was fo sho 4.7 , as civic likes to point out over and over ( like she was the first to notice ) lol
    05-22-09 01:15 AM
  8. Dyzrv's Avatar
    Wasn't 5. It was 4.7, like I already said ib another thread.

    Posted from my CrackBerry at wapforums.crackberry.com
    yes it was 4.7
    05-22-09 06:11 AM
  9. renzi555's Avatar
    But it has a progress bar on the boot screen. Isn't that new to 5.0?

    (just posted this in another thread too, sorry if it's wrong)
    05-22-09 09:32 AM
  10. Morf32's Avatar
    But it has a progress bar on the boot screen. Isn't that new to 5.0?

    (just posted this in another thread too, sorry if it's wrong)
    No... I have the blue progress bar on white background, and I am still on .75.
    05-22-09 10:01 AM
  11. SilverLight98's Avatar
    There is a new blackberry logo screen with a progress bar when it loads up. The storm 2 in the video wasn't running 5

    Posted from my CrackBerry at wapforums.crackberry.com
    05-22-09 10:13 AM
  12. DrCoolBerry's Avatar
    LMAO. epic epic fail on the OP part. They tried to make a thread; get in on the Storm 2 action, and they got rejected, hard. Sorry, so sorry. Better luck next year. (I'm sorry I just could not resist, because as soon as I read the OP I thought to myself... "sorry.")
    Last edited by DrCoolBerry; 05-22-09 at 10:22 AM.
    05-22-09 10:19 AM
  13. radioguinea's Avatar
    OS 5 has a different bootup screen.
    05-22-09 10:33 AM
  14. renzi555's Avatar
    OK, my b... I'm still rocking a Curve, so I didn't know what 4.7 has.
    05-22-09 10:41 AM
  15. Stang68's Avatar
    Mwahhahahaha
    05-22-09 10:49 AM
LINK TO POST COPIED TO CLIPBOARD