1. sjf's Avatar
    Sorry... for the apparently noob question... but.. I am tired of my BB 8703 and have my Storm on order and, according to my VZW rep, should be in my hands by mid December..

    A question for those in the know... what happens when you get an email (message) that is an HTML-laced email? Do I see images and real links? Does it look like my outlook email? What is the deal with attachments? Do you click on them or do you have to goto the MENU and open the attachments?

    For DOC, XLS, PPT, and PDFs... do they automatically show up? How about documents that are generated by Office 2007? They an 'X' to the end of the file extension.. .i.e., DOCX, PPTX, etc...

    Thoughts? Experiences?

    TIA...

    -Steven
    11-25-08 07:36 PM
  2. voodoodaddy's Avatar
    Email: it offers full HTML email. Ya, I remember the horrible email layout on my 8700 and even on wifes Curve. Just link after link after link.

    I did get a few emails that shows space holders (red Xs) for image links in email, but you can hit the menu key and "load images" and it shows up normally after that. But most come in the normal HTML layout.
    11-25-08 07:39 PM
  3. sjf's Avatar
    Thanks Voodoo..... any ideas about Office attachements? How about Office 2007?
    11-25-08 07:41 PM
  4. cadsystems's Avatar
    Email: it offers full HTML email. Ya, I remember the horrible email layout on my 8700 and even on wifes Curve. Just link after link after link.

    I did get a few emails that shows space holders (red Xs) for image links in email, but you can hit the menu key and "load images" and it shows up normally after that. But most come in the normal HTML layout.
    I've hit the show all images but mine never seems to d/l an image. I always just have the place holders. That's the way it was on my 8830 that had an unauthorized version of 4.5 for html email. I haven't had time to figure out why I can't get it to "get all images" yet. I'm on a BES that has the latest SP, plus my co-worker who has a bold works when getting all images. I need to work on this tomorrow.
    11-25-08 07:42 PM
  5. Nyisles84's Avatar
    I have my settings set to Show Images, yet every email I get I have to click menu and then load images to see them. Is this normal?
    11-25-08 09:08 PM
  6. voodoodaddy's Avatar
    I have my settings set to Show Images, yet every email I get I have to click menu and then load images to see them. Is this normal?
    OP, not sure about the attachements you asked about. I dont deal with those apps.

    I also have mine set to show images, and I get the stray one here and there that I have to menu>load images, but most come through as they should.
    11-25-08 09:46 PM
LINK TO POST COPIED TO CLIPBOARD