1. J4GG4's Avatar
    Call me dumb, ive tried for hours.

    Downloaded v5.0.0.966

    After double clicking it all it seems to do is launch the blackberry desktop manager. When i search within desktop manager for updates it doesnt find the one i just downloaded.

    how on earth do you do it??

    Im a IT technician and have to admit, this has got me!
    05-02-10 12:37 AM
  2. ST79's Avatar
    The latest leaked OS is 643. You need to look at the 'application version'. Backup the device prior to upgrading the device, to be on the safe side.

    - download and install the preferred OS on pc
    - delete vendor.xml file
    - connect device to pc
    - run loader.exe, this should initiate the OS loading process.

    The vendor.xml and loader.exe can be found at c:/program files/ common files/ research in motion/ apploader.

    Hope this helps

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 01:01 AM
  3. J4GG4's Avatar
    Hi,

    i dont have research in motion folder. I downloaded v5.0.0.966 (o2) from blackberry website. Downloaded it to desktop, the icon is blue with 2 white arrows on it. Everytime i click it, it seems to be loading all sorts then loops and finishes and asks if i want to launch desktop manager which then stalls on the main screen of desktop manager, desktop manager doesnt find any new updates.

    Confused. Why is this so complicated? tempted to ditch it and go iphone just because of this.
    05-02-10 08:01 AM
  4. ST79's Avatar
    O2 UK's latest storm2 OS is 553 (application version).

    you must have the research in motion folder. Do you mind double checking it. Otherwise remove OS from pc and install it again. Forget about desktop manager and use loader.exe instead. Its not that complicated...its a simple and straight forward process

    Good Luck

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 08:16 AM
  5. J4GG4's Avatar
    Ive Found the folder eventually and clicked on loader.exe it runs and finds 2 applications on my BB then it says no actions are required. Theres no option on that to download any OS. Really annoying me.
    05-02-10 08:25 AM
  6. ST79's Avatar
    What OS are you on? Look at the 3rd line from top: menu - options - about.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 08:29 AM
  7. J4GG4's Avatar
    v5.0.0.497
    05-02-10 08:31 AM
  8. NurseBerryAddict's Avatar
    Is the previous version on your computer? If so delete all OS versions. Then redownload the one you are upgrading to. Then try it again. Sometimes if you have more than one OS on the computer it won't load either version.
    05-02-10 08:59 AM
  9. ST79's Avatar
    http://m.crackberry.com/blackberry-1...ting-system-os

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 09:05 AM
  10. J4GG4's Avatar
    ST79 thanks

    NurseBerryAddict - where are they located exactly to be able to delete them?
    05-02-10 11:01 AM
  11. J4GG4's Avatar
    Ok im getting really pi55ed off now.

    No offence to you guys your helping greatly

    Just cant work this out, deleted all the blackberry folder now i cant uninstal the blackberry software and start from scratch.


    GRRRRRRRRRRRRRRRRRRRRRRRRR

    this is far far FAR from simple.
    05-02-10 11:23 AM
  12. z06mike's Avatar
    Dude it is very simple.

    Check my instructions out.
    05-02-10 11:48 AM
  13. J4GG4's Avatar
    Still cant do it.

    Followed all steps right.

    REMOVED all blackberry software and OS from my laptop. Cleared from registry too.
    Downloaded new OS and BB desktop manager
    Ran OS to laptop.

    Opened BB desktop manager, cant find the latest OS i just installed on laptop.

    Deleted .XML file
    Ran loader.exe STILL cannot find any OS or software to instal. All it comes up with is what programs i have on my bb then says no actions required and asks for box to close.

    Im not doing anything wrong.
    05-02-10 12:21 PM
  14. ST79's Avatar
    If you are running windows vista on your laptop, try the "run as administrator" option...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 03:25 PM
  15. J4GG4's Avatar
    Running windows xp and am logged in as admin


    Any more ideas on how to do it? Seems all tutorials are wrong.... for me anyway.
    05-02-10 05:52 PM
  16. z06mike's Avatar
    You are installing an official for your carrier?

    If so, then you don't need to delete the vendor file. Restore it from the recycle bin if you haven't deleted it and try it.
    05-02-10 06:23 PM
  17. J4GG4's Avatar
    Tried for my carrier and 1 that isnt. Both not working, Cannot recognize them.
    05-02-10 07:42 PM
LINK TO POST COPIED TO CLIPBOARD