1. Nbpuli's Avatar
    Hi all,
    I've come across a new problem for me. Trying to synchronize my 9530 with DM. Got an error message when synching the address book:
    "address book is set up for wireless synchronization". Unless I cancel wireless synchronization, it will not allow me to synch the Address Book.
    I tried to search but no joy: how do I turn off wireless synch, especially if I never turned it on?

    TIA
    Last edited by nbpulber; 05-25-10 at 04:38 PM. Reason: sp
    05-25-10 04:32 PM
  2. Nbpuli's Avatar
    Messages>BB Key>Options>Email Reconciliation>Wireless Synchro OFF

    Simple once it was explained to me....
    05-25-10 05:02 PM
  3. mike058's Avatar
    Version 5.0, Bold 9700 Settings>Manage Internet Email>Options (for each email account) >Edit> Synchronization Options >Uncheck Contacts and Deleted Items. It only has to be checked on one account to be a problem.
    08-07-10 08:25 PM
LINK TO POST COPIED TO CLIPBOARD