1. debbiep's Avatar
    OK, for the life of me, can't get the 'notices' (noise) everytime I get an email!
    Done the custom profile, set the volume to zero for notifications, still keeps letting me know. What I'd like is to just have no noise/notification from either the messages folder and the aol folder and just have the nice little red flashing light let me know.


    12-12-08 09:33 PM
  2. toflyanytime's Avatar
    The email notification (audible) is driving me nuts. I can't figure out how to silence it. Only way I have been able to shut it up is turn off "all alerts." Then I can't hear the phone ring. In my 30 day grace with Verizon. Its going back in the box if I can't figure this out.
    01-14-09 03:19 PM
  3. LYTBRTE's Avatar
    Jus To Get A Full Understanding, You Went To The Profile That It Is Currently In And Changed The Notification For Email System Used?
    01-14-09 03:24 PM
  4. xstepalex's Avatar
    did you try to go in your ''messages'' app and hit the bb button then change the settings under ''message alerts''
    01-14-09 03:26 PM
  5. Quintos's Avatar
    I set mine to silent like xstepalex has suggested and I still get alerts when in the LOUD profile, but no alerts when in the NORMAL profile. I have also tried changing the setting once I am in a given profile like LYTBRYTE suggested and still nothing. It boggles me, but I just live with it because I love my phone. Actually, any time I make a change to the alerts in one profile, it seems to just change it for all profiles....though regardless of what its set at, my phone seems to have a mind of its own. Maybe I don't know what I am doing. I am on .75.
    01-14-09 03:31 PM
  6. debbiep's Avatar
    Figured this one myself! When the phone is on LOUD, you get the 'bing' all the time, but put it to normal and you'll just get the flashing LED light.
    01-14-09 03:59 PM
  7. Velvethammer's Avatar
    Go to Sounds and set it to Phone Calls Only
    01-14-09 04:00 PM
  8. terminator13's Avatar
    i fixed mine by creating a whole new custom profile set to where my email messages are set to silent, LED on...all my other things like sms/mms, bbm, yahoo messenger, myspace, etc. all have LED and sound notifications.
    go to sounds--custom profiles--add custom profile--pick your settings
    02-08-09 09:43 PM
  9. Crackmed91's Avatar
    I too am having a lot of problems with this.

    Just to summarize:

    I too do not want audible Email notifications. I do however want audible SMS, MMS, BB messenger notifications and audible ring for phone calls.

    When NOT in a "custom profile" even though the email notifications are set to silent, they still sound audibly. In other words, under "select a sound profile" there is Normal, Loud, Medium, etc. then as you scroll down there is a "Set Ring Tones / Alerts" option. This is where I set email notification to be silent, but it still sounds off, whether in normal, loud, or medium mode. This should not happen. I am running the official .75 OS, is this a bug with this version? Does anyone with later leaked versions have any experience with this.

    On the other hand, when setting up a custom profile, it works properly. I set one up for the office with a low volume beep for messages and phone calls only, and silence for emails, and it works. The only thing is with a custom profile it is more difficult to make volume changes on the fly, have to go into the profile to change each one, which is not practical.

    Thoughts anyone?

    EDIT: Just rechecked, actually it is true, in "NORMAL" mode the settings work properly, but in "LOUD" and "MEDIUM" mode they do not - very odd....
    Last edited by Crackmed91; 02-09-09 at 11:25 AM. Reason: Correction of information
    02-09-09 11:17 AM
  10. JRSCCivic98's Avatar
    Slight bug with .75. However, in the normal working world, all you do is go to Profiles and Set Ringtones. You will see each of your emails listed in the dropdowns. Simply set them to silent on the volume level. Save and you're done. If you just want it to be a temp thing for like when you're sleeping, then rather then doing that, just change active profile to Silent or Phone Only before you go to bed.
    02-09-09 11:46 AM
  11. patches152's Avatar
    different profiles have different default presets. they're all customizable. go into the advanced options in the profile selector and change the settings per alert.
    02-09-09 11:48 AM
  12. JRSCCivic98's Avatar
    different profiles have different default presets. they're all customizable. go into the advanced options in the profile selector and change the settings per alert.
    Not on the Storm. This phone doesn't have the Advanced option like other BBs do. It's all set under the Ringer choice under Profiles. Each of the profile choices simply has control over the volume level and descriptive behavior already associated with it. They cannot be changed.
    02-09-09 11:51 AM
  13. ricky_ifa's Avatar
    if you scroll further down the profiles you will have the option to change current profiles
    02-09-09 12:48 PM