04-07-10 07:19 PM
36 12
tools
  1. ipaqpoweruser's Avatar
    ##000000 Thank you, thank you, thank you.
    11-28-09 07:12 AM
  2. bubble.tea's Avatar
    After having a stable OS 5.0..348 or whatever it was., I installed meterberry and it wreaked havoc on my 9000.

    I would actually end up with LESS free ram after I ran the 'free ram' option.

    It was a PAINFUL few days till I realized what the issue was., backed up., did a wipehandheld., and finally restored without meterberry.

    I can't believe it is doing this to EVERYBODIES BB...but it sure seems likeit did it to mine...and to another fellow on CB BB Photography chat group we have.
    12-06-09 11:00 PM
  3. wolfmandeafboy's Avatar
    I had all sorts of issues on my VZW Storm1 with Quickpull Lite, but the new (free) version works infinitely better than the old one did. I recommend downloading it if you have any Storm1. It eliminated most of my software bugs, freezing etc.
    12-07-09 12:47 AM
  4. TaZ52083's Avatar
    Well i use either meterberry or quicklaunch.
    12-07-09 08:30 AM
  5. black_rain's Avatar
    Yup this is what I do. Quickpull wanting me to set the DEFAULT permissions to allow means they can't write the app correctly and have to rely on the user undermining the phone's security.
    Yaay do we get our money back now since as there app doesn't work anymore (we can't use a BETA forever ... BETA is only a test version)
    12-07-09 02:14 PM
  6. mountain526's Avatar
    Hello, when I tryed to up grade to the new storm software 5.0 a pop up said that I had to have service with verizon, but the phone is fixin to be flashed to metro, is there a way around this perdicament
    12-07-09 04:01 PM
  7. btong's Avatar
    When I typed ##000000 on the dial pad and hit send. I get "Invalid password" Did I do something wrong? I am on a Bell network.
    12-08-09 09:17 PM
  8. mikeplus1's Avatar
    When I typed ##000000 on the dial pad and hit send. I get "Invalid password" Did I do something wrong? I am on a Bell network.
    Maybe, this method worked perfectly on my Verizon Tour 9630 today.
    03-16-10 01:48 PM
  9. DUKDIKz's Avatar
    never try quickpull b4
    03-16-10 02:19 PM
  10. MDMILL1#CB's Avatar
    Think it was Bill who gave us this solution:

    ##000000 with the SIP password of vzw
    Thanks for the info it works great. My quickpull just stopped working and I tired everything to get it to work.
    03-16-10 08:59 PM
  11. Snowblind2010's Avatar
    When I try ##000000 on my phone it actually calls out.

    \Australia 9700 on Telstra network.
    04-07-10 07:19 PM
36 12
LINK TO POST COPIED TO CLIPBOARD