1. Gnuzzi8's Avatar
    Whenever I send out emails (not reply all) on my Storm, it comes back into my inbox. Is there anyway to shut this off?
    02-24-09 08:25 PM
  2. TheChampJT's Avatar
    If it's Gmail, setup a filter to block emails from your address, this has been discussed before.
    02-24-09 08:29 PM
  3. seVer916's Avatar
    or messages> bb> option> general> hide sent messages YES
    02-24-09 09:16 PM
  4. ArmaK's Avatar
    To further add onto what Champ said, the steps are:

    Log into your BIS account (your phone company's site) and go to your email account, and add a filter there...





    ***this works for ALL BIS websites. Also, find your carrier's website, here!***
    Posted from my CrackBerry at wapforums.crackberry.com
    02-24-09 09:38 PM
  5. 03formeh's Avatar
    or messages> bb> option> general> hide sent messages YES
    If you do that does it just hide them and store them still using up memory?
    02-25-09 10:43 AM
LINK TO POST COPIED TO CLIPBOARD