1. NerdBoss's Avatar
    35hrs and counting running .109 for 9530
    02-25-09 02:52 AM
  2. Racer38's Avatar
    Havent pulled it since the day I installed .109 which was the day it was leaked. moderate use of the phone so I guess .109 is doing better for me than any other version ..
    02-25-09 05:26 AM
  3. ballard26's Avatar
    yestarday just installed .109 hopeing for results.
    02-25-09 05:33 AM
  4. highos's Avatar
    28 hours since installing .109. Rebooted while installing .109 and then a battery pull shortly after restoring everything to make sure everything worked out OK-since then everything has been rock solid.

    Prior to moving up to .109, I had pulled the battery maybe two days prior to that after getting 10 and a half days of uptime on .103! Ever since .99 these beta's have been getting pretty solid stability, which is one reason I've been able to stand them. (I know how everyone seemed to talk so much about how awesome .90 was, but frankly having to reset my phone every 4 hours is not a cool feature I like to live with on my mobile!)

    .103 + .109 == Awesome right now. Heck, we've even got BT audio in video back, which has made my commutes far more entertaining! The only feature that I can remotely complain about is the lowered colour dept... but I'm not going to make a big fuzz over that considering the performance and stability we now have.
    02-25-09 05:44 AM
  5. njdevils1986's Avatar
    Last pull was Monday (two days ago) around 3pm. .109 is best OS I have had to date.
    02-25-09 07:50 AM
  6. WERA_Cannoli's Avatar
    I reboot every day at 7:00 am and have since .75
    02-25-09 08:18 AM
  7. bearkat38's Avatar
    I have a scheduled reboot every morning at 4:28. I'm running .109, btw. I don't know if it helps anything (other than freeing up memory), but what could it hurt?
    02-25-09 08:34 AM
  8. mad-dog74's Avatar
    I schedule mine using QuicPull to reboot every morning at 4 Am... SO IT HAS BEEN A WHOPPING 4 HRS FOR ME.
    02-25-09 08:37 AM
  9. DBC17's Avatar
    I commonly went over 100 hours on .99 with no issues.

    Been running .103 for abour 30 hours. Mem hovering aroun 35MB.
    02-25-09 09:05 AM
  10. marcuswyse's Avatar
    QP is scheduled for 6 AM every morning. BB's need their daily boost
    02-25-09 11:11 AM
  11. OHvzwGuy's Avatar
    4 times in the last 15minutes... thought it would fix the screen mute button issue with .109...

    it didn't.
    02-25-09 11:34 AM
  12. briananderson's Avatar
    I have been running .109 since it leaked without any pulls, reboots, or other performance issues. Seems, at least to me, to be exceptionally stable on my device.
    02-25-09 11:45 AM
  13. a.kline@worldnet.att.net's Avatar
    Havent pulled it since the day I installed .109 which was the day it was leaked. moderate use of the phone so I guess .109 is doing better for me than any other version ..
    Pretty much the same for me here.
    02-25-09 11:52 AM
  14. Ru1ner's Avatar
    It's been 35+hours for me since my last battery pull. That doesn't mean I'm not using QuickPull. I've used QuickPull probably twice since I went to .109 and I love it.
    02-25-09 11:53 AM
  15. Devlyn16's Avatar
    Still on .103 (until I have time on friday to install .109)

    Help screen dispays uptime: 963174 secs. So roughly 11 days with perhaps 3 quickpulls run
    02-25-09 12:34 PM
LINK TO POST COPIED TO CLIPBOARD