08-18-10 07:53 AM
126 1234 ...
tools
  1. Fnord's Avatar
    I'm 5-7 minutes.

    Really hope they got this down in OS 6.
    05-12-10 09:09 AM
  2. anon(4742824)'s Avatar
    5:50 for me after doing a bat pull right now. Using .607
    05-12-10 09:35 AM
  3. 1812dave's Avatar
    correction " his a Crackberry addict".


    I know right.

    Posted from my CrackBerry at wapforums.crackberry.com
    exactamundo!
    05-12-10 09:48 AM
  4. codythibeauuu's Avatar
    HAHA!! Sounds like a hobby to me?!
    LOL! Beat me to it.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-10 11:09 AM
  5. BIG CAT 7's Avatar
    One to Two beers. Depending how big they are....
    05-12-10 11:16 AM
  6. vallesedgar's Avatar
    10-12 mins .. but at least 5 apps that startup when the phone does, a lot of other apps and running a theme.. and tons of contacts most are email contacts so 100 contacts just in the A thru E's and most of my sd card is full (=
    05-12-10 02:39 PM
  7. Valace2's Avatar
    for fricking ever.
    05-12-10 02:45 PM
  8. usernam9102's Avatar
    Mine boots up in about 4 minutes.
    05-12-10 03:08 PM
  9. EnergyPlus's Avatar
    You guys are just sick, sick, sick...and I just joined you. I know, I said I refused to do this, but what the ****, I'm sitting here waiting on a client and was bored...so........

    I set my laptop stopwatch, pulled the Storm battery and synched the battery insert exactly with the stop watch (Damn, I'm anal now!). From that point to the VZW splash screen was 6:32.4. From that point to the final disappearance of the security check, the grand total reboot time is a disappointing: 7:00.7 flat.

    I'm running stock .607 and I do have one app that boots on startup, and that's Smart Guard. I also have a theme, AppleBerry Dark 2.0. I'm not sure how much extra time those add. Ok, I'm officially depressed, anal and OCD'd!
    05-12-10 03:37 PM
  10. backbeat's Avatar
    Out of the box (running .607) a few days ago? 2:20

    After loading PocketInformant, Google Maps, BerryWeather, Pandora, and a few other small apps? Just over 7 mins.

    No themes. No extra pics or music.

    Does anyone know if FixMo Tools (or another preferably smaller app) addresses any of the loooong boot time issues?
    05-12-10 03:43 PM
  11. Roweazie's Avatar
    You guys are just sick, sick, sick...and I just joined you. I know, I said I refused to do this, but what the ****, I'm sitting here waiting on a client and was bored...so........

    I set my laptop stopwatch, pulled the Storm battery and synched the battery insert exactly with the stop watch (Damn, I'm anal now!). From that point to the VZW splash screen was 6:32.4. From that point to the final disappearance of the security check, the grand total reboot time is a disappointing: 7:00.7 flat.

    I'm running stock .607 and I do have one app that boots on startup, and that's Smart Guard. I also have a theme, AppleBerry Dark 2.0. I'm not sure how much extra time those add. Ok, I'm officially depressed, anal and OCD'd!
    LMFAO

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-10 03:50 PM
  12. thomasiam's Avatar
    5 years give a take a month
    05-12-10 04:01 PM
  13. Bud3269's Avatar
    3:22, running .607 with OOAKDPC .692 hybrid and Shrink-a-os. From battery pull to security test passed.
    05-13-10 09:26 PM
  14. TaZ52083's Avatar
    Mines average 7-9 minutes.
    05-13-10 09:33 PM
  15. goosew's Avatar
    3-5min

    Has always been like that, Hasn't changed.
    05-13-10 09:54 PM
  16. Rooster's Avatar
    somewhere between 10-15mins (read: FOREVER!)
    05-13-10 10:32 PM
  17. EnergyPlus's Avatar
    So....given the sheer absurdity of all this, we could add to it by having everyone that's posted here, do a battery pull within some set, 12 hour period and then post the reboot time here. This will ensure that people are posting measured times as opposed to a guestimate. Then, we take the fastest reboot time and the longest reboot time and then post what apps/themes they run (assuming they're all using the same OS). From this, we'd learn.................um...............well, not much, lol, but perhaps a clue as to what apps/themes MIGHT cause longer load up times? God, somebody shoot me, please!
    05-14-10 12:25 AM
  18. Blacklac's Avatar
    So....given the sheer absurdity of all this, we could add to it by having everyone that's posted here, do a battery pull within some set, 12 hour period and then post the reboot time here. This will ensure that people are posting measured times as opposed to a guestimate. Then, we take the fastest reboot time and the longest reboot time and then post what apps/themes they run (assuming they're all using the same OS). From this, we'd learn.................um...............well, not much, lol, but perhaps a clue as to what apps/themes MIGHT cause longer load up times? God, somebody shoot me, please!
    I can almost guarantee most people with long boot times have either Memory Cleaning or Encryption enabled. Disable them and watch your boot times cut in half.
    05-14-10 12:33 AM
  19. Chiefmcfuz's Avatar
    How do you disable memory cleaning? Mine says enable and there is a lock on the icon. When you press it nothing happens but the menu pops up.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-14-10 01:29 AM
  20. Blacklac's Avatar
    How do you disable memory cleaning? Mine says enable and there is a lock on the icon. When you press it nothing happens but the menu pops up.

    Posted from my CrackBerry at wapforums.crackberry.com
    I think when you enable Encryption it also locks on Memory Cleaning. Either Encryption or Memory Compression will lock it on. Try them. If you want them off, that is.
    05-14-10 09:02 AM
  21. beavercountyemt's Avatar
    4:15 here. that's with encryption and memory cleaning off 7:13 with encryption and memory cleaning on. Guess which way i'm gunna keep mine. at that's on .607
    Last edited by beavercountyemt; 05-17-10 at 01:05 AM.
    05-17-10 12:55 AM
  22. IAmAuthority's Avatar
    Searching would have provided you with the last million threads addressing this same topic.

    Running a .517/.580 Hybrid, my start time is about 3:45. Sucky.
    05-17-10 01:07 AM
  23. TDSI's Avatar
    i generally only boot when deleting apps. and now that my phone is taking extra time to boot, I'm trying to determine why. that's called "troubleshooting", just as if my car broke down. I wouldn't work on my car as a hobby, any more than I'd check the boot time on my phone and call that a hobby. YOU can call it a hobby, but your opinion on the matter is irrelevant to me.
    Correct me if I'm wrong, but I thought no matter how many times you delete an app that was placed on by Verizon, they pop back up on next boot? I have taken Facebook, VZW Navigator, Flicker, AIM, etc. and then they come back......?
    05-17-10 09:33 AM
  24. Roweazie's Avatar
    Correct me if I'm wrong, but I thought no matter how many times you delete an app that was placed on by Verizon, they pop back up on next boot? I have taken Facebook, VZW Navigator, Flicker, AIM, etc. and then they come back......?
    Any part of service book app icon can not be deleted. Is the correct term.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-10 09:37 AM
  25. TDSI's Avatar
    That is what I thought, thanks. TDS
    05-17-10 10:05 AM
126 1234 ...
LINK TO POST COPIED TO CLIPBOARD