1. wdcbrucefan's Avatar
    So if you set your Storm to wake you up at 6:15am each day, the calendar adds an appointment at 6:15am called "Daily Alarm"... yes, every day... forever.

    Can I hide this calendar entry?
    12-17-08 06:17 PM
  2. Grovesfan's Avatar
    Go to calendar>options>show alarms>set to "no." Should take care of it. I found this very annoying too!
    EchoEcho88 likes this.
    12-17-08 06:24 PM
  3. wdcbrucefan's Avatar
    Thanks Groves. Didn't realize those were the "Alarms" that option was pointing to.

    Perhaps they could just include this in the Clock-Alarm options too.

    Thanks much, Tim
    12-17-08 06:31 PM
  4. andyw35's Avatar
    That worked for me too, it's been annoying me for ages - thanks
    08-13-10 05:00 AM
  5. Thegreatone0381's Avatar
    Great tip!
    08-14-10 03:32 PM
LINK TO POST COPIED TO CLIPBOARD