1. Lurch81#AC's Avatar
    Upgraded os last night and somehow i managed to delete all my email addy, i was able to get my yahoo gmail etc back but cannot figure out how to get @vzw.blackberry.net back. I tried resending service books, restoring from 2 previous backups nothing... Anyone have any idea on how i can get it back? i use it for several things.
    04-19-10 04:33 PM
  2. Bla1ze's Avatar
    Login to your BIS accnt on the VZW website and ensure that it's still set up. If so, send service books from there.
    04-19-10 04:48 PM
  3. Lurch81#AC's Avatar
    where do i login to bis on their site? never done that
    04-19-10 04:48 PM
  4. howarmat's Avatar
    I just answered you on TBZ too

    try going back thru the email app on the phone. You might have to recreate the BIS account again. you can use the same logiin as you had before

    I had this happen 1 time for some real odd reason
    04-19-10 04:50 PM
  5. Lurch81#AC's Avatar
    that worked thanks again just had to go through like i was setting up a new @vzw.blackberry.net addy with my old info
    04-19-10 04:53 PM
  6. howarmat's Avatar
    awesome. i dont know why that happens. It happened to me and had me stumped for about an hour lol
    04-19-10 05:14 PM
  7. MobileMadness002's Avatar
    I assume you called cust care and had them update the PIN and IMEI or ESN on their BIS systems. otherwise the email address is associated with the other PIN and this would cause the exact issue you seem to be overwhelmed with.
    04-19-10 05:28 PM
  8. howarmat's Avatar
    I assume you called cust care and had them update the PIN and IMEI or ESN on their BIS systems. otherwise the email address is associated with the other PIN and this would cause the exact issue you seem to be overwhelmed with.
    he upgraded the OS not the phone though.
    04-19-10 06:29 PM
LINK TO POST COPIED TO CLIPBOARD