07-04-10 01:21 AM
33 12
tools
  1. foozball's Avatar
    Let me get this straight. From the main screen, hit the BB button and keyboard option should come up? Not on my phone it doesn't.
    Thats because newer Storm os' dont have this feature enabled any longer. I'd dont know how u'd do this now but I'd like to find out too if anyone knows.
    07-03-10 08:48 AM
  2. scott750's Avatar
    Thats because newer Storm os' dont have this feature enabled any longer. I'd dont know how u'd do this now but I'd like to find out too if anyone knows.
    This is not true. I'm running OS .713 on my 9550 and have enabled this feature. Only problem is the font size is a little small as the numbers look squished together.

    Does anyone know how to change the DJ meter number size?
    07-03-10 11:26 AM
  3. stsurbrook's Avatar
    Storm 1 (9530, Verizon) from Landscape Main Screen, press BB button and "Show Keyboard" is NOT an option (OS .328). What am I missing?

    Scott
    07-03-10 01:30 PM
  4. foozball's Avatar
    [QUOTE=scott750;5310461]This is not true. I'm running OS .713 on my 9550 and have enabled this feature. Only problem is the font size is a little small as the numbers look squished together.

    This may be true for the 9550 but we are discussing the 9530. If you look at previous posts they are from 2008 so therefore as it may be an option on the 9550 its NOT on the 9530 with newer operating systems.
    07-03-10 04:16 PM
  5. scott750's Avatar

    This may be true for the 9550 but we are discussing the 9530. If you look at previous posts they are from 2008 so therefore as it may be an option on the 9550 its NOT on the 9530 with newer operating systems.
    Sorry didn't realize it was a storm1 forum.

    I wonder if it would help to hold down the ALT key while pressing the ! , "" keys?
    07-03-10 04:38 PM
  6. thescreensavers's Avatar
    yea it does not work for me either
    07-03-10 05:04 PM
  7. Riding the Storm Out's Avatar
    Thats because newer Storm os' dont have this feature enabled any longer. I'd dont know how u'd do this now but I'd like to find out too if anyone knows.
    foozball,

    The switch from bars to a dB readout still works on the Storm 1, but first you have to program a convenience key to bring up the virtual keyboard. This is accomplished by going to Options -> Screen/Keyboard -> Left (or Right) Side Convenience Key Opens: Virtual Keyboard -> Save.

    Now, go back to the home screen and press the convenience key you set to open the virtual keyboard. Press and hold the !?123 key until it locks (you'll see a little padlock in the upper left-hand corner of the key). Press ! , " " in sequence and your signal bars will change to a dB number. To switch back to bars, just repeat the procedure. This has worked for me without any problems on OS 5.0.0.328, 5.0.0.591, and 5.0.0.685. Give it a try...

    Riding the Storm Out
    07-03-10 07:56 PM
  8. stsurbrook's Avatar
    I got the virtual keyboard set up. It works from my "Today" screen (not the main screen when pressing the BB button).

    Is there a way to change the font? The default appears to be an outlined font that is almost impossible to read. Or is that something I should have defined in Plasmic when I created my theme? I don't remember that being an option though...

    Scott
    07-04-10 01:21 AM
33 12
LINK TO POST COPIED TO CLIPBOARD