1. mkerm8's Avatar
    I have 4 SBC Global E-Mail accounts on my Storm. I use Google Calendar Sync with my "Primary" Outlook account to sync with my Storm Calendar.

    When I look at my calendar, it shows multiple duplicate calendar entries of the same event. In Calendar, I go to BB>Select Calendar, and "Show all Calendars" is always selected by default. When I select my primary account from that menu, everything shows the way I want it to.

    So my question is, how do I get it to show my primary account by default, so I don't have to change it every time I look at my calendar?

    I should add that when I select "Device Default" in calendar, that still shows duplicate entries as well.

    I have already gone into Options>Advanced Options>Service Book, and deleted the (CICAL) entries for all but my primary account.

    Thanks for your help.
    05-17-09 10:21 PM
  2. greydarrah's Avatar
    I had a very similar problem a few months ago. Take a look at my thread (http://forums.crackberry.com/f86/how...lendar-117752/). It's not too long and it should solve your problem.

    Grey
    05-17-09 10:56 PM
  3. mkerm8's Avatar
    FIXED! Thank you. Calendar works perfect now.
    05-18-09 10:16 AM
LINK TO POST COPIED TO CLIPBOARD