1. cpugeek4u's Avatar
    How do I turn off this stupid auto correction spell check thing with.230. I did disable evrything in the options but it stills autocorrect and check spell my texting as i type and even when im surfing the internet on BB browser and when i enter URLS
    09-20-09 04:39 PM
  2. howarmat's Avatar
    in landscape mode

    options>language and text input>input style> change to auto correct

    in portrait mode

    options>language and text input>show text input options>uncheck predictive
    09-20-09 05:00 PM
  3. cpugeek4u's Avatar
    nope in potrait under text inout options all its gives is a option to uncheck Auto Correct
    09-20-09 06:03 PM
  4. sxejim's Avatar
    in landscape mode

    options>language and text input>input style> change to auto correct

    in portrait mode

    options>language and text input>show text input options>uncheck predictive

    thank you very much. it was driving me effn nuts lol
    09-20-09 09:42 PM
  5. jamesandyori's Avatar
    in landscape mode

    options>language and text input>input style> change to auto correct

    in portrait mode

    options>language and text input>show text input options>uncheck predictive
    Awesome, thanks dude worked like a charm!
    09-21-09 12:53 AM
  6. tobleron's Avatar
    in landscape mode

    options>language and text input>input style> change to auto correct

    in portrait mode

    options>language and text input>show text input options>uncheck predictive
    Thanks man,u make my day!
    09-21-09 10:40 AM
  7. captain_dl#AC's Avatar
    thank you very much. it was driving me effn nuts lol
    Same here. Glad to see this. I totally missed it. I was thinking the setting was under the spell check options.
    09-21-09 11:12 AM
  8. gatorfan9606's Avatar
    in landscape mode

    options>language and text input>input style> change to auto correct

    in portrait mode

    options>language and text input>show text input options>uncheck predictive
    your the man bud
    09-21-09 04:49 PM
  9. krinen's Avatar
    OMFG THANK YOU!!! That was driving me F'ing crazy lol
    09-26-09 10:58 AM
  10. artsct's Avatar
    THANK YOU!!! I was being driven nuts too! Why put spell check options under spell check...that would be way too easy!
    10-29-09 11:34 AM
  11. dylanmail's Avatar
    in landscape mode

    options>language and text input>input style> change to auto correct

    in portrait mode

    options>language and text input>show text input options>uncheck predictive
    What does unchecking predictive text do when you're in portrait mode? Whether I have that option checked or not, it still is suggesting words for me as I type. What am I missing here?
    10-29-09 11:41 AM
  12. howarmat's Avatar
    What does unchecking predictive text do when you're in portrait mode? Whether I have that option checked or not, it still is suggesting words for me as I type. What am I missing here?
    There are different ways for different keyboard styles. basically it will get it the same way as it was in 4.7 OS versions. It will still have suggestions, but is a less annoying and likable way
    10-29-09 04:27 PM
  13. abramadhi's Avatar
    Options>language n text input>set input style to auto correction
    After that options>spell check, uncheck all. Hope this helps..
    10-29-09 06:28 PM
  14. FunkyDog's Avatar
    I'm on a Storm2 using OS .580. Seems that this option un-does itself occasionally and I have to repeat doing this in Options all over again (going to Options - Language And Text Input - Auto Correction - uncheck Auto Correction), especially after battery pull or reboot. Sometimes it just un-does itself in the middle of the day.
    Any ideas why?
    05-19-10 08:49 PM
  15. JRSCCivic98's Avatar
    I'm on a Storm2 using OS .580. Seems that this option un-does itself occasionally and I have to repeat doing this in Options all over again (going to Options - Language And Text Input - Auto Correction - uncheck Auto Correction), especially after battery pull or reboot. Sometimes it just un-does itself in the middle of the day.
    Any ideas why?
    It's a bug in the software. .591 for S1 also has this bug. It happens AFTER you make a phone call and sometimes goes away if you receive a call or fire off an SMS or email after the fact. If you're going to use that OS, you'll need to kind of live with it for now. RIM has been advised of this bug, but have yet to do anything about it.
    05-19-10 10:45 PM
  16. mahen915's Avatar
    It's a bug in the software. .591 for S1 also has this bug. It happens AFTER you make a phone call and sometimes goes away if you receive a call or fire off an SMS or email after the fact. If you're going to use that OS, you'll need to kind of live with it for now. RIM has been advised of this bug, but have yet to do anything about it.
    I've reported this to RIM and Verizon about 8 different ways and haven't heard a peep from either, lol. This first appeared in 451 for S2, and was in 517 and is still in 607 that Verizon released. It looks like it went unnoticed for a while.
    05-20-10 08:14 AM
  17. Krypto's Avatar
    Even if RIM is aware of it and has fixed it, unfortuantely we have no way of knowing until a carrier releases a new enough OS version. And well, at this point, good luck with that.
    05-20-10 11:42 PM
  18. JRSCCivic98's Avatar
    I've reported this to RIM and Verizon about 8 different ways and haven't heard a peep from either, lol. This first appeared in 451 for S2, and was in 517 and is still in 607 that Verizon released. It looks like it went unnoticed for a while.
    Probably because not a lot of people use portrait QWERTY keyboard, so the majority of them keep the word correction thing on since they use SureType.
    05-21-10 12:53 AM
LINK TO POST COPIED TO CLIPBOARD