1. leemoreau's Avatar
    Hey everyone,

    I type sometimes in french so I click the globe and change input language to French. The default though is English but the thing is every time the keyboard comes up, the upper right corner says EN in a big box, ever since I started changing languages. It's annoying because on MSN it covers the persons display picture, or other screens it covers the wireless coverage. Is there any way to turn this off, it never did it until I changed to french then back to english...
    02-25-09 10:38 AM
  2. robertmills's Avatar
    I don't believe you can. I had this problem when toggling between Spanish and English input. I eventually just had to remove Spanish from my Storm to get rid of the icon you are talking about and never found a way to hide it.
    02-25-09 10:42 AM
  3. leemoreau's Avatar
    Weird, it's not super annoying just a bit when it covers display pictures and the wireless radio. I dont need an icon to show me what language i'm typing in hehe.
    02-25-09 11:59 AM
  4. danielx's Avatar
    It is a feature albeit an irritating one
    It goes away with an upgrade or by reloading the os
    But returns the moment u switch input language

    Posted from my CrackBerry at wapforums.crackberry.com
    02-25-09 12:02 PM
  5. Smuuth's Avatar
    Go to Options > Language
    Change Language ID: from Automatic to Hide
    02-25-09 12:19 PM
  6. davey fresh's Avatar
    I don't have that language I'd option.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-25-09 12:43 PM
  7. Smuuth's Avatar
    Change it from this:



    to this:

    02-25-09 01:09 PM
  8. podawk's Avatar
    Change it from this:



    to this:

    haha. I've never seen a post made so clear! well done.
    02-25-09 01:27 PM
  9. leemoreau's Avatar
    Mine looks nothing like that, it says instead of your language ID mine says Enable Quick Selection No or Yes, my screen is totally diff?
    02-25-09 01:30 PM
  10. leemoreau's Avatar
    See



    And btw enable quick selection doesn't fix it.
    Last edited by leemoreau; 02-25-09 at 01:41 PM.
    02-25-09 01:38 PM
  11. AgTitan06's Avatar
    You have to upgrade to .9x or higher and then you will see the LanguageID choice.
    02-25-09 01:41 PM
  12. leemoreau's Avatar
    Hmm k thanks, I'll wait for an official release
    02-25-09 11:27 PM
LINK TO POST COPIED TO CLIPBOARD