1. Gekko613's Avatar
    Alright, I'm new to crackberry, and to blackberries in general. Today I managed to nuke my Storm, and then using the information on this site, get it back up running again.

    Now that I have it back up, I am trying to get everything back up to speed. I lost all my contacts, but the email settings remained in the phone for some reason. How do I get an email icon back on my homepage, because right now the incoming emails are just running through my 'messages' folder.

    Thanks.
    03-01-09 08:26 PM
  2. PavementPilot's Avatar
    Look for the envelope that has your email addy under it. That is your icon. Move it to were you want it.
    03-01-09 08:30 PM
  3. Gekko613's Avatar
    That envelope is missing...

    I'm basically trying to figure out how to get it back...

    Thanks.
    03-01-09 08:35 PM
  4. coolteach's Avatar
    the messages folder is the standard folder where emails from all email accounts go collectively... You may want/need to separate your SMS And MMS icon so your texts and MMS don't go into the messages folder (unless you like EVERYTHING combined...I don't).

    If this what you are talking about, go to your Messages folder>BB button> Options> General Options: scroll down to SMS and Email Inboxes and make sure it is separate - then you'll get the "SMS and MMS" Icon again in addition to the "Messages" Icon

    If that's what you meant...Good luck!

    Also, if you think the icons are missing, they may just be hidden - did you try "Show all" on the BB button from the main menu
    03-01-09 08:40 PM
  5. Gekko613's Avatar
    Alright... that brought the text icon back again. Thanks for that.

    Still trying to figure out how to bring up the icon for my hotmail account?

    Anyone.
    03-01-09 08:47 PM
  6. PavementPilot's Avatar
    Resend your service books? That might do it.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-01-09 08:58 PM
  7. jasonbillz's Avatar
    I have the same problems. thanks for your tips, I will try this way
    03-01-09 08:59 PM
  8. coolteach's Avatar
    Alright... that brought the text icon back again. Thanks for that.

    Still trying to figure out how to bring up the icon for my hotmail account?

    Anyone.


    seriosly, did you look to see if it is hidden?

    also, try to send yourself an email and see if anything happens - you may need to re-do that account
    03-01-09 09:03 PM
  9. Gekko613's Avatar
    Figured it out...

    Go into your email setup wizard. Delete your existing account if it shows up. Add the account again after deleting it, and it will automatically put a link on the homepage. Thanks for the help guys.
    03-01-09 09:04 PM
  10. Gekko613's Avatar
    also, try to send yourself an email and see if anything happens - you may need to re-do that account
    Had to re-do the account. You got it!
    03-01-09 09:05 PM
LINK TO POST COPIED TO CLIPBOARD