1. markworsnop's Avatar
    I have my storm set up with the single user enterprise BES server. This works great, but today my internet was down for a while. I was hoping to jump onto the BB and send some email using gmail or something outside. But because the internet was down at the office, the BB couldnt go anywhere either Is there a way to tell it to not use the gateway on the BES for the time its down?
    05-22-09 03:41 PM
  2. robrowald's Avatar
    i have 2 browsers. i for BES and another called internet. I use the internet one for non work stuff and teh BES one for work stuff. There is a setting on the BES server to show both browsers.
    05-22-09 04:21 PM
  3. markworsnop's Avatar
    How do you get a 2nd browser?
    Sorry for the dumb questions, I only recently started using BB....
    05-22-09 04:41 PM
  4. Mark_Venture's Avatar
    How do you get a 2nd browser?
    Sorry for the dumb questions, I only recently started using BB....
    There is a BES IT policy which will limit you to only the BES browser... and hides/removes the BIS browser and WAP browser...

    IF this is enforced on your BES, there is nothing you can do.
    05-23-09 12:32 AM
  5. AgTitan06's Avatar
    Goto options, advanced options, browser, and change default browser tp internet browser.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-23-09 12:49 AM
  6. jason.klein's Avatar
    How about just using Opera Mini?
    05-23-09 01:38 AM
  7. markworsnop's Avatar
    I now have the BB Browser, Opera Mini and Bolt.
    How do I make the other 2nd browsers not go to the corporate BES server and go direct to the internet.
    05-28-09 05:52 PM
  8. Xdreamer's Avatar
    Simple answer tell your company to get a back up connection. Something like OC148 will work ok. Lol

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-09 07:21 PM
LINK TO POST COPIED TO CLIPBOARD