1. Nedooo's Avatar
    There is a option in settings to "disable" screen dimming sensor, but the fact is it is still active, even when disabled it is dimming the display when it's not exposed to verry bright light.
    Anybody could check it out, put your Storm 2 upper part with sensor next to the light wait couple seconds, and after that look at the screen. It will dimm in couple seconds!
    Is there a way to disable this sensor, or is this one more bug-glitch...
    Last edited by Nedooo; 05-05-10 at 04:26 AM.
    05-05-10 04:21 AM
  2. Nedooo's Avatar
    Nobody? Funny thing I've noticed: when you expose phone to bright light and brightnest boosts up, if you cover the sensor hole it will stay with good brightness, but soon as you uncover the sensor the screen dimms.
    ???
    05-05-10 07:33 AM
  3. uncleman's Avatar
    Bug-glitch. It's worse on some OS's than others.
    05-05-10 07:36 AM
  4. Nedooo's Avatar
    It seems to me that this is done to get better readibility when light is strong (isn't that what enableing auto dimming is, to auto adjust screen brightness level), and that means we have two levels of ambient light sensor and there is no option to actualy disable it. RIM thinks that they deal with nobody but ******* or what?
    05-05-10 06:51 PM
LINK TO POST COPIED TO CLIPBOARD