04-20-10 10:16 PM
91 ... 234
tools
  1. Relaxathon's Avatar
    I just fixed this problem after trying everything. What worked for me was to go into the Advanced section of the Desktop Manager and clear the "browser data cache" from there. I had tried just clearing the browser cache on the device and then battery pulling and it hadn't worked.

    I hope this helps; these forums have been incredibly helpful to me as a new blackberry user.
    07-12-09 10:24 AM
  2. jeffzimm123's Avatar
    You all are great. Had the same problem. Cleared all from the browser...worked like a charm. Thank you all.

    Jeff
    07-23-09 04:04 PM
  3. alicklee's Avatar
    it works but it sucks because the auto backup dont work because after the file has been deleted the berry recreate the file anyone know how to get ride of the error i mean it didn;t use to do that b4
    07-23-09 04:40 PM
  4. 89se7en's Avatar
    Worked for me too. Cleared all the browser cache, history, cookies and used all the registered cleaners in Memory Cleaning, just to be on the safe side.
    07-28-09 06:50 AM
  5. slalom's Avatar
    DM 5.0 appears to complete a backup even without clearing the browser cache. It just gives an error message and keeps going.
    07-28-09 09:30 AM
  6. bigsmoove's Avatar
    Clear out the internet memory. In the web browser, Hit options then cache ops. Then clear all the items. It should back up no problem after that.

    Posted from my CrackBerry at wapforums.crackberry.com
    this has been annoying me for a while now. i'm glad i used the search function in these forums to find this answer... thank ya polar for helping me out...

    solid.
    07-31-09 09:57 AM
  7. jgdds's Avatar
    Hi all...I am a newbie to the Storm, but have tried using the search function to no avail.

    I have gone through all the steps listed above and still at the very end get an error message stating "There was an error writing to a file." And, when I tried to restore my phone recently, I realized all of the backup files were 0K in size.

    Anyone have any ideas? Thanks again for all your help!

    Josh
    08-06-09 10:49 AM
  8. freebrian's Avatar
    I have a bold 9000 OS 4.6 .266 in the blackberry manager advance portion, clicked on browser data cache, then pressed clear. did a battery pull closed blackberry manager. restarted it and did a backup. It was success!! Thanks for all the advice everyone.
    08-14-09 11:37 PM
  9. arsenalsocal's Avatar
    If you've cleared your cache, my suggestion is to do Advanced backups in DM. Either select one app at a time (select from right side of screen and add to left) to see which app it fails on, or select a group of apps and and if it fails in that group, do one at a time. I don't think you can completely trust what app the normal backup is stating when it fails.

    My backups would state different things when it failed. Doing individual backups I found the culprit to be Podtrapper. Like a pp stated, a known issue with Podtrapper.

    I have been getting "Error backing up database(s) [Sounds] 0 of 38 entries retrieved" for a while now. Using this advance method, I found that the "sounds" database wasn't backing up. Anyone else getting this? Could it be a bad ringtone that I downloaded? Any ideas on what I should do?
    09-02-09 07:00 PM
  10. DennisLocke's Avatar
    I have been getting "Error backing up database(s) [Sounds] 0 of 38 entries retrieved" for a while now. Using this advance method, I found that the "sounds" database wasn't backing up. Anyone else getting this? Could it be a bad ringtone that I downloaded? Any ideas on what I should do?
    I haven't downloaded any new ring tones and just started getting this error when trying to backup on my notebook. When trying to backup on my desktop, it still errors but on a different DB. I've done everything suggested except wiping the device. (VZW Tour) And, as already noted in this thread that defeats the purpose of doing a backup.

    To further complicate matters I'm on a BES so I don't have the option to clear the DB's that are failing. Now one might ask, why do I care if the bkup is handled by BES? Well, because if I remove myself from the BES I am then free to selectively restore from my own backup. You never know when that might come in handy.

    Thanks in advance for any new suggestions.
    09-09-09 11:05 PM
  11. slalom's Avatar
    My backup problems are getting worse!

    Clearing out the browser cache used to fix it. Then there was a problem with keystores.

    Backup just died at "Theme Settings".

    Unfortunately I'm tied to DM 4.6 because it is the most recent version my company supports (tried 5.0 and it wouldn't work).

    Any ideas short of manually backing up everything?
    09-10-09 07:58 AM
  12. dave_2611's Avatar
    one of your files is corrupt. i read the proper way to fix the problem in the forums earlier i will try find the link and post it for you. the fix uses blackberrry desktop messenger. should work no problem.
    09-29-09 08:56 PM
  13. dave_2611's Avatar
    On whatevr database it stops at in DM, go to the advanced section, select the databse and clear it. It happened to me last week on one of em.. fixed it.
    here it is. the link is: http://forums.crackberry.com/f52/bac...abase-s-94328/
    09-29-09 09:03 PM
  14. white water's Avatar
    I hope someone reads this, I am not able to post a question?

    I was running 4.7 and went to update to 5.0, I saved all my contacts etc.. and went to upload, and about half way through my computer froze or it just stopped updating. I waited for over a hour and had to turn it off. I started it back up and it ran fine and the upload went fairly smooth. Now I do not have any contacts, e-mails, apps....anything. It is like a new storm from the store. I see the .ipd file in the left column of DM, but it is a light grey and will not let me move it over to the right side to upload. Hope this makes sense and hope someone knows how I can get my phone info back.

    Thanks.
    10-26-09 12:29 PM
  15. ravenb's Avatar
    Ok-on my media card - music says'error playing' in top right corner then scans til it finds a song to play until then it flashes "device media proceesor busy" have tried a new chip/card. Deleted everything started over. Media card seems to work in my friends phone just fine. Songs that played before I traded/emptied card now won't play- any ideas?
    12-14-09 04:36 PM
  16. HappytoPamper's Avatar
    Thank you for your post on how to fix the Browser Data Cache Problem. I did this on my Curve 8330 and it worked! Thanks!!
    04-20-10 10:16 PM
91 ... 234
LINK TO POST COPIED TO CLIPBOARD