04-20-10 10:16 PM
91 1234
tools
  1. tsmyth's Avatar
    Hello, I am having trouble with this same issue, but when the phone goes to
    Database Error - Messenger options (AIM). I don't even use AIM on my Storm but I am still having this darn issue.

    Anyone know what I can do? I've tried everything and I'm still having big time trouble. Thanks!
    04-18-09 12:48 PM
  2. tsmyth's Avatar
    I deleted the AIM program.. and now it Database Error's on TLS options.. I tried looking deeper into this and cleared the info through advanced options on BDManager and still to no avail.. I saw maybe you should delete your bookmarks on the browser.. I guess I will try this next. This is too wierd.
    04-18-09 01:07 PM
  3. MePascal's Avatar
    Well, Let's see how to explain this one. I've performed several upgrades from .75 versions to .109, .113, as well as .122 with deleting the vendor.xml and using application loader.exe. Suffice to say that I have been able to do a couple of these and understand what exactly is going on. With the help of CrackBerry Nation of course. So as usual, we all start with the backup. So I'm beginning to upgrade another phone for a customer service rep of ours and I get to the bluetooth options status in the backup procedure and it fails. Unknown Error, Error. I also tried it on another DM I have installed on a different desktop with the same outcome. Unknown Error, Error. It always stops on bluetooth options. I've deleted the bluetooth device that was installed to no avail. Any suggestion are appreciated. I've given the device back to the CSR and told him that I would try again later and that I wanted to research this issue before proceeding. He is very anxious about a new OS because of the fact that I've done all the other CSR's that work with him.
    04-20-09 03:17 PM
  4. MePascal's Avatar
    I backed up the device manually. Found out it had nothing to do with the bluetooth options. After moving everything into the save file the last item left was the Location Based Services. I'm thinking it has something to do with an App that utilizes a GPS service that has been enabled to auto. Could be wrong. Won't be the last time.
    04-21-09 12:56 PM
  5. gchasse's Avatar
    This place is Awesome! Just backed up my 9530 and of sure enough it didnt work. Found this topic and all is good. Ive learned so much about my BB with CrackBerry Since I purchased it over a week ago. Thank you all for your input and great tips. Hats off to you all
    04-27-09 07:01 PM
  6. negritude's Avatar
    I have just tried to do a backup of my phone and I am now getting an error message half way through the backup that reads "Error Backing Up Data Bases" I am running .83 and it seems to be fine but I wanted to be careful and do a quick back up and ran into this issue does anyone have any ideas???
    HarlyFan-

    I can't complete a backup. It stops and errors out at the "Memory Cleaner Options" which is 59b and I can't delete it or clear because it keeps repopulating...Please help. Thanks.
    05-01-09 11:26 AM
  7. Keegen's Avatar
    Hello all,

    I found a solution for finding which part of backup was failing, despite my cache clearing and batt pull.

    I glanced through the thread and didn't see this so I thought I'd add. Sorry if it's redundant.

    On BD, go to backup> advanced options and select ALL database in the device. When you do that, and add them to the right side screen, they will backup in ALPHABETICAL order. When you see which one it crashes on, try just baking up that particular database, and the next one down the list. In my case, is was the next one down past the database shown when the error message pops up. Clear the culprit and voila!
    This did the trick for me. Thank you!
    05-01-09 10:19 PM
  8. hippiejack's Avatar
    Thank you all VERY much!! I was having various database issues, and the browser cache + battery pull did the trick for me!!
    05-02-09 10:28 AM
  9. PapaJeff's Avatar
    Crackberry rules. I haven't yet come across a problem that wasn't answered somewhere. In this case my backup failed, I searched, I found, I deleted cache, and I'm good to go. Rock On!...oh yeah and Thanks!
    05-03-09 01:54 AM
  10. kpsouza's Avatar
    weird, I had errors previously that were random. after backing up individual db (without any errors) the phone now backs up normally.
    05-22-09 12:10 AM
  11. cadavev's Avatar
    I did the cahce clean and it worked as i had the same problem this am that is why this forum rocks....
    05-22-09 09:31 AM
  12. jew2many's Avatar
    Clear out the internet memory. In the web browser, Hit options then cache ops. Then clear all the items. It should back up no problem after that.

    Posted from my CrackBerry at wapforums.crackberry.com
    my error shows up when its in the middle of MMS back ups...however, i dont have any MMS's, so idk the deal with it
    05-22-09 12:51 PM
  13. i2icei3oy's Avatar
    Mine stops @ On-board memory... I tried everything from turning off the memory card thingy, cleaning Cache, battery pull, memory cleaning... etc. Anybody solved this problem yet? I also downgraded to .75 and tried it and still nothing, upgraded to 141/BBC5.1 and still nothing... I guess I don't really mind, because I'll use that as an excuse to get my Storm replaced next month or before Storm 2 comes out...
    05-22-09 01:16 PM
  14. tramane's Avatar
    GOD I love the search button.
    I was just perusing like I wonder what it means when I get an error backing up databases.
    And viola here it is!!
    Crackberry users are the SHYT!!
    05-28-09 10:53 AM
  15. exoduster18's Avatar
    Mine stops out at Messenger Options (Yahoo). I do not have Yahoo Messenger installed on my Storm. I am running a 9530 on VZW with 4.7.0.75 as my OS.

    When I got to back up my Storm, this is the process I go through: Clear Browse Cache, Clear the Memory, Clear the Event log, then perform a battery pull.

    And I still get hung up, but it has helped me get further through the back up process.

    Before I did all of this, I would get stopped on KeyStoreManager, then it was Location Based Services, and now this Messenger Options thing.

    Any Ideas?
    05-28-09 12:00 PM
  16. thedano's Avatar
    NICE!!!! This forum is awesome!
    05-31-09 08:33 AM
  17. Ringfinger's Avatar
    Clearing the cache worked for me. I tell you, this forum is 10x better than verizon tech support!!
    06-03-09 10:15 AM
  18. lif's Avatar
    I had similar problems and found that sometimes the above mentioned methods worked and in other situations it did not.
    In DM backup and restore in advanced, I marked all the databases with no records in, and cleared them all in one step.
    After that I did a new backup, and now there were no problems.
    Dont know if there are connections between some of the databases.
    But now it works just fine.
    06-03-09 02:08 PM
  19. The_Fuzz22's Avatar
    Wow well that's just annoying.
    Why should I have to delete my browser cache just to backup my device. It's a useful tool that means I don't have to put in a password every time I visit... Well this forum for example!

    What a joke.
    Last edited by The_Fuzz22; 06-06-09 at 05:29 AM.
    06-06-09 05:21 AM
  20. discnjh's Avatar
    Wow well that's just annoying.
    Why should I have to delete my browser cache just to backup my device. It's a useful tool that means I don't have to put in a password every time I visit... Well this forum for example!

    What a joke.
    You don't normally have to. Only when something gets hosed in your browser cache.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-09 07:23 AM
  21. The_Fuzz22's Avatar
    You don't normally have to. Only when something gets hosed in your browser cache.

    Posted from my CrackBerry at wapforums.crackberry.com
    Either way, the problem's migrated to my "Messages" now.
    It gets beyond 'SMS messages' then hangs.
    The messages I keep on my device are there for a good reason.

    In a sick way I'm almost revelling in the huge irony that in order to back up the data on this device I must first delete the data I want to back up thus rendering the entire exercise a wasted endeavour.

    What a day.
    What. A. Day.
    06-06-09 11:53 AM
  22. ClericSoftware's Avatar
    This is a very informative thread.
    07-07-09 01:25 AM
  23. Thumper213's Avatar
    i get the error on times zones.

    its unselectable under the advanced back up.
    07-09-09 09:01 PM
  24. AgTitan06's Avatar
    This fix worked perfectly for me too. Thanks!
    07-10-09 01:18 AM
  25. djrdan6's Avatar
    Worked perfectly for me too! Used the search function to find this (I wonder why not many people actually DO use that search function??? :P)
    07-11-09 12:44 PM
91 1234
LINK TO POST COPIED TO CLIPBOARD