04-20-10 10:16 PM
91 1234
tools
  1. miro's Avatar
    I am getting my error at "sheets to go pref". I have been able to get around the error before using these methods when the error occurred at different stopping points, but this one seems to be a problem. Anyone have the "sheets to go issue?"
    01-12-09 03:29 PM
  2. mel-low's Avatar
    I maybe posting this in the wrong area but my original problem started with not being able to back~up. The simple clear browser history immediately fixed that problem and boom I thought I was golden. But..........now I cannot get my phone to sync. It will go all the way up to processing device calendar and then poof......a little white box comes up and closes the DM all together. Any suggestions? I have storm running DM 4.7 on Vista ~ been doing fine for approx a month with no problems ~
    01-12-09 05:14 PM
  3. glueman's Avatar
    I was having a combo problem of random reboots and then over the weekend, backups failed. Mine hung on contacts. Ended up swapping for a new one. Lousy fix, but works for now.
    01-12-09 05:27 PM
  4. koola's Avatar
    I am getting my error at "sheets to go pref". I have been able to get around the error before using these methods when the error occurred at different stopping points, but this one seems to be a problem. Anyone have the "sheets to go issue?"
    i had the same problem....any solution yet?
    01-16-09 12:39 PM
  5. iberrychick's Avatar
    Mine is hanging up now at attachment options - but had been working fine. I followed everyone's instructions above and still get the error. Any advice?

    Thanks!
    01-17-09 10:32 AM
  6. toylvr's Avatar
    If you've cleared your cache, my suggestion is to do Advanced backups in DM. Either select one app at a time (select from right side of screen and add to left) to see which app it fails on, or select a group of apps and and if it fails in that group, do one at a time. I don't think you can completely trust what app the normal backup is stating when it fails.

    My backups would state different things when it failed. Doing individual backups I found the culprit to be Podtrapper. Like a pp stated, a known issue with Podtrapper.
    01-17-09 12:38 PM
  7. DoctorNeutron's Avatar
    If you do the simple things recommended (clear Browser cache and battery pull) and you still have a problem, then try to see where it halts in backup and make a note of it. Go to Advanced backup and select items on the right and click the double arrow to move them to your PC on the left. Use your experiences doing the general backup and try to work around the specific item(s) that was causing the general backup to fail.

    Doctor Neutron
    01-19-09 10:13 PM
  8. ianb29's Avatar
    For me, the Software KeePass was causing the backup to fail on a Bold.
    01-20-09 04:45 PM
  9. WSGYCSTMZ's Avatar
    hey guys. I cant back up my phone right now. It stops where it says "Secure email decision maker". I tried to clear this under the advanced options and also tried restoring it from an older back up and I cant do anything with it. Anyone have any suggestions?
    01-28-09 06:47 PM
  10. derekj's Avatar
    Thanks for your tip, you fixed my problem!!!
    this fixed my problem as well.


    DJ
    01-30-09 02:39 PM
  11. negritude's Avatar
    browser data cache was causing my issue...once i cleared it...back up worked aok. thanks for ALL your help. gotta love crackberry.
    01-30-09 03:46 PM
  12. voiceintxs's Avatar
    SO.... Just ran into a new backup error. Cleared all caches, browser, etc. Went to advanced backup and found that its the PGP Key Store (cleared since then) and the Phone Logs are screwing up the backup. Any ideas why the Phone Logs would do that?
    01-31-09 09:21 AM
  13. JsGrandma's Avatar
    In Advanced I know its the Browser Data Cache but I cleared it and did a battery pull before doing the Advanced backup. Can I choose "Clear" in Advanced Backup for the Browser Data Cache (on the right side) and then try to move it to the left side for backup? If not what is my next step to get the Browser Data Cache to clear since I did clear it on the phone first and then a battery pull.
    02-01-09 07:41 PM
  14. vesses's Avatar
    I just did this and it finally backed up no problem

    Can I choose "Clear" in Advanced Backup for the Browser Data Cache (on the right side) and then try to move it to the left side for backup? If not what is my next step to get the Browser Data Cache to clear since I did clear it on the phone first and then a battery pull.
    02-05-09 08:38 AM
  15. FlyingJ's Avatar
    Hello all,

    I found a solution for finding which part of backup was failing, despite my cache clearing and batt pull.

    I glanced through the thread and didn't see this so I thought I'd add. Sorry if it's redundant.

    On BD, go to backup> advanced options and select ALL database in the device. When you do that, and add them to the right side screen, they will backup in ALPHABETICAL order. When you see which one it crashes on, try just baking up that particular database, and the next one down the list. In my case, is was the next one down past the database shown when the error message pops up. Clear the culprit and voila!
    02-05-09 05:55 PM
  16. TanGyal's Avatar
    Holy crap...you have no idea how long I've had this problem...had I known the solution was so simple...Thanks guys!
    02-13-09 01:26 AM
  17. liz_309's Avatar
    Clear out the internet memory. In the web browser, Hit options then cache ops. Then clear all the items. It should back up no problem after that.

    Posted from my CrackBerry at wapforums.crackberry.com
    I was having the same problem so I came to the tips and tricks forum and as usual found the solution right away. works great now. I love crackberry and all the smart, helpful posters. Thank you!
    02-16-09 02:31 PM
  18. lv1's Avatar
    I started experiencing the same problem about a week ago. I can only do a partial backup using the Backup, Advanced feature. VZW recommended doing a wipe which did not solve the problem. I called VZW again today and they are shipping me a new phone.
    03-28-09 03:04 PM
  19. princeedward's Avatar
    nice tut...great and thanks...
    03-29-09 06:00 AM
  20. emkwan's Avatar
    god im really annoyed at this... i cant seem to get around this issue... even when it stops at one place i try via advanced seetings to update it and it does.

    also the error shows up around various diffrent places...

    PLEASE HELPPPP
    04-01-09 03:40 PM
  21. 701's Avatar
    Clear out the internet memory. In the web browser, Hit options then cache ops. Then clear all the items. It should back up no problem after that.

    Posted from my CrackBerry at wapforums.crackberry.com
    Great, same "default service selector" error and clearing out everything did the trick! 10x!
    04-03-09 09:27 AM
  22. Kingsley's Avatar
    Hello all,

    I found a solution for finding which part of backup was failing, despite my cache clearing and batt pull.

    I glanced through the thread and didn't see this so I thought I'd add. Sorry if it's redundant.

    On BD, go to backup> advanced options and select ALL database in the device. When you do that, and add them to the right side screen, they will backup in ALPHABETICAL order. When you see which one it crashes on, try just baking up that particular database, and the next one down the list. In my case, is was the next one down past the database shown when the error message pops up. Clear the culprit and voila!
    Great idea FlyingJ. Using this method I was able to isolate the problem, which turned out to be a new bookmark that I added to my browser. Once I deleted that bookmark I was able to backup successfully. Thanks.
    04-11-09 12:07 PM
  23. Trackfreak's Avatar
    Also Thanks flyingj,had same problem.Great fix.In advance options is auto text mean all of the text message's on phone,can I just clear them?
    04-11-09 12:59 PM
  24. Polychrome's Avatar
    I ended up doing a custom backup - I just highlighted everything in the right box and moved it to the left box - two files, SureType Options and one of the Browser files (sorry, forgot which it was) would not back up but everything else did.
    For what it's worth, everyone needs to know how to do this.

    Go into backup and restore, hit advanced. You can make a selective backup. Also good for troubleshooting and making sure only the data you want saved is saved.
    04-13-09 12:14 AM
  25. Smoke N Crack's Avatar
    i did advanced, moved everything over to the left and at very end it said backup failed and nothing moved over. i want to upgrade to .122 but i want to back up first.
    04-18-09 12:37 AM
91 1234
LINK TO POST COPIED TO CLIPBOARD