1. jep0617's Avatar
    Whenever I try to text the word "IM", as in instant message, when I press the space bar after the word, it automatically changes it to "I'm". How can I override this? I don't want it to stop doing it all the time, but I'd like to be able to change on a case by case basis. Thanks.
    02-15-09 12:46 PM
  2. kokuryuha's Avatar
    just hit backspace once after it changes any word and it will revert back. then you can continue typing
    02-15-09 12:51 PM
  3. JRSCCivic98's Avatar
    just hit backspace once after it changes any word and it will revert back. then you can continue typing
    Bingo. This works for any autocorrection that happens.
    02-15-09 12:53 PM
  4. jep0617's Avatar
    Well, that was easy. Thanks.
    02-15-09 12:54 PM
  5. carcora's Avatar
    remove it from your auto corrections dictionary options> autotext> find it and delete it or edit the auto corrections
    02-15-09 12:56 PM
  6. thymaster's Avatar
    This is temporary thing. Not necessary to remove it from auto corrections.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-15-09 01:00 PM
LINK TO POST COPIED TO CLIPBOARD