1. htc707's Avatar
    I had this problem earlier and I'm registered to the wireless network already, but I don't have an icon for my vzw.blackberry.net email address and I can't receive any emails for it either. Is there a way to add my existing vzw.blackberry.net email? I also tried to create it again, but it says my PIN is already being used. My email hasnt been working for a while now and its pissing me off... Thanks for all the help!
    01-25-09 03:11 AM
  2. mahen915's Avatar
    Have you tried logging in to the Verizon BIS website and checking the status of the email account there? If you had a previous BlackBerry, you might want to update the pin and resend your service books. I hope this helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-09 03:44 AM
  3. htc707's Avatar
    Have you tried logging in to the Verizon BIS website and checking the status of the email account there? If you had a previous BlackBerry, you might want to update the pin and resend your service books. I hope this helps.

    Posted from my CrackBerry at wapforums.crackberry.com


    I just attempted to configure that, but I don't even have an icon for my blackberry email and when I send the service books, it tells me I'm registered but only for my yahoo email. I'm trying to configure it so I can have my blackberry email icon, but I don't know what its pop3 server is...do you happen to know?
    01-25-09 03:53 AM
  4. misdeismo's Avatar
    You have to log into the BIS account from your computer, BlackBerry Internet Service
    Once logged in using the same username and password you use on your phone, go to the 'change device' option and enter your new pin and MEID which is on the box that the phone came in. Don't forget to re-send your service books after you switch over the device.
    Hope this helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-09 06:03 AM
LINK TO POST COPIED TO CLIPBOARD