06-19-10 01:56 PM
241 1234 ...
tools
  1. 1812dave's Avatar
    GREAT NEWS!
    Yesterday I read a forum and it said to downgrade back to the original OS and then upgrade back to 607. I did that and my battery discharge has been an average of %3.7 since 8:30am and it is now 7:32. I still have %64 left. I also let my phone charge about 8 hrs after it was fully charged so that may have something to do with it to
    my rate runs around 2%, even with using the phone for calls for more than an hour a day, and an hour or two of internet usage. I've had days when the rate is less than .6%. (all on 607) http://forums.crackberry.com/f145/i-...-drain-458092/
    05-22-10 09:34 PM
  2. aubinhick990's Avatar
    I've been having huge battery issues with my 9550. I rolled back .607 to .517 because I thought it was just the OS, but I'm still not having good luck. I'm going to do a clean install of .607 w/only a handful of necessary apps and watch my drain. I lose about 6% per hour doing nothing, but if I browse a few web pages for about 10 mins, i lose about 12%-15% in 30 mins.
    05-22-10 09:35 PM
  3. 1812dave's Avatar
    I've been having huge battery issues with my 9550. I rolled back .607 to .517 because I thought it was just the OS, but I'm still not having good luck. I'm going to do a clean install of .607 w/only a handful of necessary apps and watch my drain. I lose about 6% per hour doing nothing, but if I browse a few web pages for about 10 mins, i lose about 12%-15% in 30 mins.
    are u sure u aren't getting only a surface charge on your battery? It's necessary to charge the battery more than an hour after the green light comes on (if the phone is "off"), or after the lightning bolt over the battery indicator, goes away. Anyone taking their phone off the charger right when the green light comes on is definitely not getting a full charge.
    05-22-10 09:41 PM
  4. mischiefse7en's Avatar
    it's STILL a "crock". 607 doesn't "kill" batteries. period.

    apps do.
    Bull****. I have Taskmanager that tells me what i have running, and between 11:30pm when i take my phone off the charger to go home from work, and when i wake up at 10am i SHOULD NOT be at 15% battery with no use. With .517/.591 i was able to go almost 2.5 days off the charger regularly.
    05-23-10 12:10 AM
  5. mischiefse7en's Avatar
    so between my last post at 1:50am and now (1:30pm) with NO USE, and NO APPS running, my battery has drained to the point it shut my phone down as soon as i pushed the button to turn the screen on. "battery drained, shutting down handheld"
    05-23-10 12:30 PM
  6. mischiefse7en's Avatar
    i'm back on .517 finally, 11 hours now with light use and i'm still at 70% which is about average for me
    Like my previous post stated, i was at 0% after 12 hrs with no use at all, sounds like a .607 issue to me.
    05-25-10 03:47 PM
  7. EnergyPlus's Avatar
    If I were you, I'd suspect the same thing. But, since I'm NOT you (and you should be thankful for that, LOL), I can't help but wonder "what the heck is it with .607 that caused this?" Most (but not all) of us believe that there is some slight impact on battery life from .607, I myself, after weeks of careful monitoring, finally decided it was somewhere between 10-15%. But that's nothing compared to what you have experienced and very few have had such a problem as you have. Very weird!

    Anyway, glad you got something that's tolerable. I think we can all say "let's move on from .607 and get something that really works!"

    i'm back on .517 finally, 11 hours now with light use and i'm still at 70% which is about average for me
    Like my previous post stated, i was at 0% after 12 hrs with no use at all, sounds like a .607 issue to me.
    05-25-10 05:56 PM
  8. 1812dave's Avatar
    i'm back on .517 finally, 11 hours now with light use and i'm still at 70% which is about average for me
    Like my previous post stated, i was at 0% after 12 hrs with no use at all, sounds like a .607 issue to me.
    and I'm still on 607, and have a drain rate of 3.5%/hr today with moderate usage.
    05-25-10 06:22 PM
  9. mischiefse7en's Avatar
    i dont know what the problem was, but this was a brand new phone, with .607 installed when i got it (warranty replacement). And it was just horrible from day 1, worst battery life of anything ive seen. Maybe .607 is just hit or miss
    05-25-10 09:42 PM
  10. 1812dave's Avatar
    i dont know what the problem was, but this was a brand new phone, with .607 installed when i got it (warranty replacement). And it was just horrible from day 1, worst battery life of anything ive seen. Maybe .607 is just hit or miss
    think about it--what's the difference between one S2 with 607 and another one? ANSWER: the APPS. I don't run any utilities. I don't have battery issues. My wife's phone also has no utilities on it and she has no issues with battery life. That should be a clue as to what's really the source of battery issues with the Storms. (and lord help anyone who enables Latitude on Google maps...)
    Last edited by dave1812; 05-25-10 at 10:14 PM.
    05-25-10 10:12 PM
  11. Blacklac's Avatar
    its not apps, for everyone. All phones act differently.
    05-25-10 10:16 PM
  12. 1812dave's Avatar
    its not apps, for everyone. All phones act differently.
    i bet if I loaded 607 on YOUR phone and placed each and every app that I have now, on your phone, your phone would function just like mine, presuming it is an S2.
    05-25-10 10:41 PM
  13. EnergyPlus's Avatar
    Dave: With all due respect, you tout this mantra of yours every single chance you get, but you seem to be ignoring the fact that while you have no utilities and get good battery life, there are plenty of folks who have utilities and also still have good battery life. I don't think this is the answer to every battery drain issue. I don't see how a utility would use any more energy than an app, assuming comparable usage. I have two utilties and I know exactly when they're activating to do their user-set rules, and for how long and then they stop. That can be compared to the energy use of doing something else (say, a phone call, emails/sms/bbm, internet, game, etc.) factored in to the overall usage of the device per day). I'm really glad you have such great battery life, but it's definitely not an "all or nothing" answer. My battery life, while slightly decreased I suspect from .607, is fine. I get through the whole day and still have %25-40 when I go to bed at night. That and I have a theme, apps and some utilities! Even on the point of Latitude and G Maps, I use G Maps fairly often and even factored it in my monitoring back when I first installed .607, and while there was some increased use, the overall dent at the end of the day was not a deal breaker. I don't use Latitude anymore, I did back on my S1, I don't recall issues, but stopped using it because I never looked at it, lol.

    The bottom line is, obviously, anything you do on the phone is going to use energy. You can choose to discipline yourself to "run bare" or minimal, on through running with reasonable number of apps/utilities and still get pretty good to very good (I don't think the Storm 2's stock operation is particularly stellar) battery performance. I don't feel that my phone can run from 24 - 32 hours, unacceptable.

    think about it--what's the difference between one S2 with 607 and another one? ANSWER: the APPS. I don't run any utilities. I don't have battery issues. My wife's phone also has no utilities on it and she has no issues with battery life. That should be a clue as to what's really the source of battery issues with the Storms. (and lord help anyone who enables Latitude on Google maps...)
    Last edited by EnergyPlus; 05-26-10 at 12:35 AM. Reason: Forgot to add something
    05-26-10 12:19 AM
  14. r.santa1's Avatar
    My battery life is brutal bad also. Its better if I charge all night. If I talk a lot then 3 charges a day needed.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-10 12:52 AM
  15. joe_fresh's Avatar
    i disabled all the apps yesterday that constantly search i.e. google lattitude, facebook, twitter, and changed the gps to 911 only, sure enough i was at 70% by the time i got home, granted i was missing my phone , so looks like i deal with the battery drain till i decide to order a second battery and battery only charger
    05-26-10 04:38 AM
  16. rpitts9999's Avatar
    I have a storm2 and had this problem and help a friend with his storm2 also. Same problem on both at first. I rolled both back to old OS and then Back to .607 and drain problem was gone. So same problem fixed twice by just downgradeing and reinstall should fix by my experience.
    05-26-10 04:58 AM
  17. mischiefse7en's Avatar
    Well in my case, I use the same apps, same settings for both OS. 26 hours now on .517 and I'm still at 40%

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-10 06:54 AM
  18. Blacklac's Avatar
    i disabled all the apps yesterday that constantly search i.e. google lattitude, facebook, twitter, and changed the gps to 911 only, sure enough i was at 70% by the time i got home, granted i was missing my phone , so looks like i deal with the battery drain till i decide to order a second battery and battery only charger
    Oh, Google Latitude is a killer for sure! If you turned that one off alone, you would notice a nice boost in battery life.
    05-26-10 07:34 AM
  19. Blacklac's Avatar
    i bet if I loaded 607 on YOUR phone and placed each and every app that I have now, on your phone, your phone would function just like mine, presuming it is an S2.
    Are you honestly trying to tell me all phones act exactly the same? I could (and have) loaded the SAME OS on my phone and had it act differently both times.

    By the way, I did manage to get a .8% discharge rate for a full day. It was in standby mode for a full day.
    05-26-10 07:36 AM
  20. pcgizmo#IM's Avatar
    its not apps, for everyone. All phones act differently.
    That's exactly right. I've run 4 different OS's on my S2 all loaded with the exact same set of apps. 607 was by far the WORST for battery life.

    It's obvious dave has no idea what he's talking about.
    05-26-10 07:50 AM
  21. dcgore's Avatar
    Overall i felt .607 was not a good OS. Battery wasn't that much of an issue but the keyboard kinda was as well as how laggy the phone was.
    05-26-10 08:31 AM
  22. waker's Avatar
    I did not see anyone mention this:

    I get high battery drain every now and then. There does not apppear to be any patern or reason. However, there is a simple, reliable cure:
    *228 option 2. Why not start with that.

    I run .607. I use Google Lattitude (Maps) for hours during the day. I check Facebook multiple times. Post on Google Buzz including photos. Receive email, BBM and text all day. Listen to books and music via Bluetooth. Yet my battery will last at least 8 hours. In short, .607 is not a problem.

    I am in strong Verizon coverage areas all day.
    ^That. *228 Option 2. 607 doesn't have any bad effects on battery drain for me. Its the best I have had so far (if groups just worked.....) Don't underestimate the battery drain from weak signals. *228 option 2 will help all that can be helped.

    Right now I have:
    05-26-10 09:21 AM
  23. 1812dave's Avatar
    That's exactly right. I've run 4 different OS's on my S2 all loaded with the exact same set of apps. 607 was by far the WORST for battery life.

    It's obvious dave has no idea what he's talking about.
    LOL! Your issue is STILL the apps you choose to run, regardless of how you feel about the battery life when they were on other OS's. I bet you are running a bunch of utilities, correct? Fess up, dude. You KNOW you are running a bunch of crap on your phone. Confession is good for the soul.
    05-26-10 09:34 AM
  24. pcgizmo#IM's Avatar
    LOL! Your issue is STILL the apps you choose to run, regardless of how you feel about the battery life when they were on other OS's. I bet you are running a bunch of utilities, correct? Fess up, dude. You KNOW you are running a bunch of crap on your phone. Confession is good for the soul.
    yawn. you're a noob. try reading for once: FOUR DIFFERENT OS's....SAME APPS....607 had WORST battery life. That's as simple as I can make it for you.
    Last edited by plkcable; 05-26-10 at 09:47 AM.
    05-26-10 09:41 AM
  25. waker's Avatar
    In my case the problem is 607, it just plain sucks. I always set to 1XEV. I have used enough BB models an OS's to know a sh!tty one when I see it.

    Posted from my CrackBerry at wapforums.crackberry.com
    quoted for impersonating a moderator. hehe jk.

    607 is fine besides groups being messed up. Battery drain is fine. You might just have terrible coverage in your area. Heck who knows, many things can contribute to battery drain.

    You can't make blanket statements about it being horrible. I just showed you my meterberry, 3.7% drain. That isn't terrible battery life. You said it yourself, you can't make that stuff up.

    edit: excuse me 3.4%. 517 had at least 5% drain for me (I still loved the 517 os btw)
    Last edited by waker; 05-26-10 at 09:52 AM.
    05-26-10 09:50 AM
241 1234 ...
LINK TO POST COPIED TO CLIPBOARD