1. Matheos's Avatar
    I've noticed lately (when using .83 and .85) that when I pull my Storm from the holster, the following two things happen:

    1) When pulling the phone from holster to answer a call, the ring tone goes silent for a few seconds before starting again, and

    2) When pulling the phone from holster to read a new email/message, it opens the email automatically.

    Is there a fix for these issues whereby the phone rings continuously in and out of holster and email only opens when I click the icon?

    Thanks in advance.
    01-11-09 12:20 AM
  2. rynoondew's Avatar
    As far as the email issue is concerned, I find that when I wait a few moments after receiving the notification it does not automatically open the email. I have looked and looked and can't find any kind of setting... If there is I will be happy!
    01-11-09 12:22 AM
  3. mab4285's Avatar
    When you pull your phone out after getting an email or text, it's not a glitch that it opens up your email or text message. It's a feature of the phone. Makes it easier to just get to the text/email by reducing the amount of clicks.
    01-11-09 12:49 AM
  4. Matheos's Avatar
    Thanks.

    That explains why it automatically opens, but shouldn't it be optional? It means it's the first thing to open when you pull it out of the holster, even though you don't need to read it immediately.
    01-11-09 12:56 AM
  5. Todd M's Avatar
    Thanks.

    That explains why it automatically opens, but shouldn't it be optional? It means it's the first thing to open when you pull it out of the holster, even though you don't need to read it immediately.
    There appears to be a 15-second timer on the immediate opening of the recieved message. If you wait past the 15-seconds, the email/message won't open immediately upon taking out of the holster.
    01-11-09 07:48 AM
  6. WiseCrack_Storming's Avatar
    It happens to me too. I am troubleshooting now. I was thinking it was me bumping the mute button or something.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-11-09 08:23 AM
  7. eyecon82's Avatar
    Its a built in feature....IMO I think its awesome...but you're right..there still should be an option to turn it on and off
    01-12-09 12:10 AM
  8. c0co11c's Avatar
    my problem is the holster always throwing it in vibrate mode. Ive checked the settings multiple times and have noticed that it does it at random. There isnt one thing that constantly produces the vibrator result.... im lost.. oh well.. just have to pull it out often and switch it back to normal.
    01-12-09 02:19 AM
  9. eyecon82's Avatar
    you have to edit all those in your profiles...alot of the default settings put it into vibrate while in holster
    01-12-09 02:19 AM
  10. Matheos's Avatar
    thanks guys...i tried the 15 second tip today and it worked.

    the ring tone going silent once out of holster then recommencing is another issue i'm yet to resolve. any help?
    01-12-09 04:53 AM
LINK TO POST COPIED TO CLIPBOARD