1. Carmel8130's Avatar
    Hey,

    I just started to install the os on my phone and they said it could take 60-90mins... it's been 2 hours. Nothing's happened. I'm sorta worried. Did I brick my phone?

    Update- My phone went back to normal, I checked to see if it registered the platform and it's still at v4.7.0.76(Platform 4.0.0.96)
    Last edited by Carmel8130; 04-04-09 at 01:23 PM.
    04-04-09 01:19 PM
  2. Bajanbastard's Avatar
    Exactly what is the method you used. If you did indeed "brick" your phone its quite easy to fix.
    04-04-09 01:22 PM
  3. Carmel8130's Avatar
    i followed the instructions for downloading .113... I opened it up, it installed on my computer. I got into the apploader file, deleted the vendor.xml file. I plugged the phone in and double clicked the loader.exe. It told me that all my files were up to date. So I went on to read about 'Why Won't my OS Update??' and checked to keep my DM from automatically checking for updates. Closed it, unplugged my phone, plugged it back it and opened DM hit check for updates. It didn't find any but for the first time, I saw the screen go white and what I assume is the connection button go on (it was a little icon of a phone and a computer with a line between the two).

    I read back after an hour about how it should be an hourglass so I closed down DM and my screen popped up. It accepted a few messages and I checked the OS version. It's still the same.
    04-04-09 01:46 PM
  4. Bajanbastard's Avatar
    Sounds like the DTM didn't update the device. Do a back up and try again.
    04-04-09 01:51 PM
  5. Carmel8130's Avatar
    Still nothing... I'm not sure what to do. DTM isn't reading the update. I'm usually quite apt at picking these things up but for once, I have noooo idea what I'm doing wrong.
    04-04-09 02:03 PM
  6. sredd68's Avatar
    Make sure that .113 is the only OS installed on your PC.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-04-09 02:20 PM
  7. djm1947's Avatar
    If DM does not work you can try to load it another way.

    Close DM and go to Program Files/Common Files/Research in Motion/AppLoader

    Be sure the Vendor file is deleted and double click on Loader.exe

    If this does not work, do a search for Vendor and see if there might be another Vendor file hiding on your computer. If so delete it. And as Sredd68 said be sure no other OS is installed on your computer.
    04-04-09 03:45 PM
  8. Carmel8130's Avatar
    I originally tried installing .114 but I removed it from my computer. I figured I had gotten rid of it all. I just did a search and nothing came up. I double checked if there was anymore vendor.xml files in the apploader file and there's nothing there. I'm wondering if I should just completely uninstall DTM and reinstall it. I had 4.7 newly installed.

    I'm wondering if this is a coincidence...



    This shows up when I open up the uninstaller through the control panel.
    04-04-09 06:10 PM
  9. Terrigno's Avatar
    By going in the commen files folder, then open up the App Loader. If .113 is all you have installed, it should attempt to install it.
    04-04-09 06:15 PM
  10. Carmel8130's Avatar
    The reason I'm posting the screen caps is in hopes that if someone spots something wrong that I don't see, you can point it out. >.< I really would like to update my os... and honestly, I'm usually really fast at picking it up. Perhaps I should just wipe and start anew?



    I hit next....



    I hit next again and it brings me here after looking like it's loading but it goes so fast that it's clearly not loading anything my phone doesn't already have.

    04-04-09 06:27 PM
  11. Carmel8130's Avatar
    Nevermind... i figured it out. I'm now officially running on .114...
    04-04-09 09:01 PM
  12. NJ Valid's Avatar
    Make sure that .113 is the only OS installed on your PC.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yep that is why it stayed at 76. Delete all older OS's off your PC

    Posted from my CrackBerry at wapforums.crackberry.com
    04-04-09 09:07 PM
LINK TO POST COPIED TO CLIPBOARD