1. Zabrak's Avatar
    For some reason the volume defaults to low level volume whenever I sk
    I skip to the next song its a pain in the *** I have to back to media and raise the the volume

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Zabrak; 05-22-09 at 04:52 PM.
    05-22-09 04:43 PM
  2. amavit's Avatar
    It's so you don't get deaf from the next track just randomly coming on super loud. Idk it sounded good lol. And you know you can use the volume button to turn the volume up so you don't have to backtrack to change it?
    05-22-09 04:46 PM
  3. Zabrak's Avatar
    Nah its a glitch so or some bull**** so it won't let me. Also a while ago the volume would default to the highest volume...very weird

    Posted from my CrackBerry at wapforums.crackberry.com
    05-22-09 04:55 PM
  4. 1967LS2's Avatar
    I had the same problem. It wasnt every song but like every other or randomly it would happen. It would go to the next song then be blasting on the highest level. Now it seems to do it also intermitently but instead of the highest setting it goes to the lowest. I personally like the lowest more than the highest cause that s hit hurt my ears. I think its a glitch in the OS that has still yet to be remedied...
    05-22-09 04:59 PM
LINK TO POST COPIED TO CLIPBOARD