06-03-10 06:50 PM
51 123
tools
  1. MrWireless31's Avatar
    When i listen to my music from the media player/music player and it goes to the next song, the audio BLASTS. Is there any way to change this, it definitely appears to be a bug, but I thought there may have been a setting for volume and when the song changes, making it go back to a certain volume. battery pull didnt help, any ideas?

    ***UPDATE***
    This issue seems to be resolved with the latest version of Vlingo (4.5 with SafeReader). For those still experiencing this issue and still using Vlingo, download the newest version from Vlingo.com from your device.
    Last edited by MrWireless31; 03-24-10 at 01:33 PM.
    11-12-09 10:40 AM
  2. MrWireless31's Avatar
    is anyone else even experiencing this issue?

    This is also happening on Pandora and Slacker - any audio application and is extremely frustrating to the point where its almost unusable
    Last edited by MrWireless31; 11-12-09 at 03:15 PM.
    11-12-09 03:10 PM
  3. soojeelau's Avatar
    When i listen to my music from the media player/music player and it goes to the next song, the audio BLASTS. Is there any way to change this, it definitely appears to be a bug, but I thought there may have been a setting for volume and when the song changes, making it go back to a certain volume. battery pull didnt help, any ideas?
    I'm having the same problem with the music player but not with slacker. Anyone have a fix?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-12-09 10:14 PM
  4. MrWireless31's Avatar
    ...anyone else experiencing this or have an update? it is really making the media unusable..or at least severely damaging to my ear drums
    11-16-09 04:00 PM
  5. jcrawford777's Avatar
    I am having the same problem as well. we were having a little get together with friends and the volume kept getting louder on Slacker so I tried Pandora, same thing so I went to my music player , same thing. Tried battery pulls as well with no luck. I'm going to get rid of all my third party apps and start adding them one by one to see if it makes a difference. I let you know
    11-18-09 11:06 PM
  6. irisheyes419's Avatar
    no problems here with any of them....try iheartradio....thats what i liste
    11-18-09 11:45 PM
  7. charlestonemt's Avatar
    I haven't noticed these problems, but I will definitely do some more checking and let you know.
    11-19-09 12:23 AM
  8. MrWireless31's Avatar
    any luck with a fix on this?
    11-22-09 07:23 PM
  9. 1812dave's Avatar
    When i listen to my music from the media player/music player and it goes to the next song, the audio BLASTS. Is there any way to change this, it definitely appears to be a bug, but I thought there may have been a setting for volume and when the song changes, making it go back to a certain volume. battery pull didnt help, any ideas?

    I had this problem, posted about it a few weeks ago, and got little response. I found no fix for it either. I've since returned my Storms.
    11-22-09 07:34 PM
  10. trbbclark's Avatar
    I'm experiencing the same issue. I'm listening to Media Player as I type this, and everytime it switches to the next song I have to manually readjust the volume. I hope someone can find a fix for this issue.
    11-23-09 12:15 PM
  11. sgt-d's Avatar
    i have the exact opposite problem. audio boost enabled, aux plug used in the car. each time a new song starts the sound is impossibly quiet. i have to unplug the jack at the phone end, reconnect it, then click "play". pretty hard to do while driving. fully annoying.
    11-29-09 09:53 PM
  12. addikt06's Avatar
    Try OS .351 and hope it is fixed
    11-30-09 12:10 AM
  13. sgt-d's Avatar
    sorry, i have been on the 328/351 hybrid for a few weeks already, no change. it behaves the same as verizon's official os.
    11-30-09 12:41 PM
  14. shawnsantana's Avatar
    I have the same problem as well. Just got the storm 2 last week. I have only used the media player, but every new song the volume increases to a very loud level.
    12-17-09 05:02 PM
  15. MrWireless31's Avatar
    any fix yet on this? new OS does nothing to fix it, still have the issue
    12-21-09 05:10 PM
  16. Pureinsanity212's Avatar
    See, I'm having the same issues, but just the opposite! Everytime mine gets to the next song, the volume is crazy low, and if I just press one of the volume keys it readjusts... Weird that everyone else is having the opposite issue as me... lol
    12-21-09 05:23 PM
  17. jstevens75's Avatar
    Software issue....hopefully RIM is aware
    12-21-09 05:42 PM
  18. MrWireless31's Avatar
    doesn't seem to be effecting all handsets though, which I find odd. Certainly, its affecting enough for them to look into, but I just hope that it gets resolved considering not everyone is having the problem, but I have faith in RIM.
    12-21-09 06:28 PM
  19. denka's Avatar
    I do have same issue, even after going to .428 OS, still same, very annoying, not speaking for damaging ear drums
    12-22-09 09:42 AM
  20. BEisman's Avatar
    Same problem.

    First noticed when was in the car. Audio switched to quieter, until I hit a volume button. Then it returned to louder level one needs in a car.

    Then, noticed last night. Was trying to listen to some quieter music to fall asleep to, but every switch in the track bumps the volume up again, until I press either volume key. Then it returns to the intended volume.

    The phone is resetting to a fixed "medium" volume - which is too loud for quieter listening and too soft for louder, like a car (with background noise). No idea how to fix it.

    Anyone have any leads yet? Has anyone formally submitted this error to RIM?
    12-28-09 10:44 AM
  21. Desconocido's Avatar
    I too have the problem. How many people experiencing the problem have Vlingo installed?
    12-28-09 12:34 PM
  22. BEisman's Avatar
    I too have the problem. How many people experiencing the problem have Vlingo installed?
    Bingo on the Vlingo.

    I deleted my demo version. The volume seems constant now.

    I'll continue to play with it, but it seems to have worked. Desconocido gets big points. Thanks for the suggestion!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-09 05:44 PM
  23. MrTruckincowboy's Avatar
    I only notice this when using Pandora thats my app of choice for streaming.
    On there it's usually on how the music was ripped into the stream format has noting to do with the phone side.
    I don't have that problem playing music from the media card
    12-28-09 06:35 PM
  24. MrWireless31's Avatar
    Bingo on the Vlingo.

    I deleted my demo version. The volume seems constant now.

    I'll continue to play with it, but it seems to have worked. Desconocido gets big points. Thanks for the suggestion!

    Posted from my CrackBerry at wapforums.crackberry.com
    I definitely have Vlingo (the newest verison, 4.0 maybe? with everywhere or something) - so does this mean to fix the problem I need to delete Vlingo? Anyone submit the error to Vlingo?
    01-12-10 04:22 PM
  25. Gnomad's Avatar
    I don't have Vlingo and I don't have this problem. I listen to Pandora, Slacker, iHeart radio, Flycast, and media player at least 4-5 hours a day and have never had a problem with the volume level switching.
    01-12-10 04:46 PM
51 123
LINK TO POST COPIED TO CLIPBOARD