1. Elsuperman's Avatar
    Hey guys i need some help i tried putting the new os but then it said reload software 507 .....i tried the how to reload a nuked bb...but it did the same thing and doesnt finish load via app loader...please help thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-09 02:54 AM
  2. mcp770's Avatar
    10-26-09 02:58 AM
  3. Elsuperman's Avatar
    i tried the bricked storm thing right now and it didnt work same problem still says reload software 507

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-09 03:28 AM
  4. LOGITEC's Avatar
    I jab another process that worked it involved opening command promt. I'm not home now but let me know of you want it. I was screwed earlier.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-09 03:38 AM
  5. Elsuperman's Avatar
    yea i tried that one it opend up apploader in the end and same problem :-(

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-09 03:41 AM
  6. LOGITEC's Avatar
    U know I also installed just the core than went back and installed bbm an BB maps. My only 2 appss

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-09 04:07 AM
  7. Marc-OG's Avatar
    yea i tried that one it opend up apploader in the end and same problem :-(

    Posted from my CrackBerry at wapforums.crackberry.com
    Try loading the 4.7 software first and then upgrade to the official 5.0
    10-26-09 04:46 AM
LINK TO POST COPIED TO CLIPBOARD