1. jmsdvs's Avatar
    Ok, I've searched the forums and couldn't find the same problem. I've done everything I know.
    -I battery pulled
    -I turned off mass storage
    -I tested and made sure the settings were right for normal and loud and whatever.
    -It works for alerts like messages and what not, but not for incoming calls
    -I'm not in bedside mode either
    -My ringtones are on the phone not memory card

    I do have .86 loaded and never had this problem before. I even created my own custom profile but it still won't ring or vibrate with it. Any Suggestions?
    Last edited by jmsdvs; 01-13-09 at 04:32 PM.
    01-13-09 04:30 PM
  2. Rooster's Avatar
    can you get the ringtones to sound in the media player? how;s your volume level?

    If all else fails... go back a release
    01-13-09 04:39 PM
  3. jmsdvs's Avatar
    yeah it plays even when I click on the "try it out" under the sound profiles when changing your ringtone or what not. It just doesn't do it when I get a call...
    01-13-09 04:44 PM
  4. Lowsol94's Avatar
    I had the same issue with .85. A downgrade in OS (to official .75)will fix this issue.. (Reasons they are leaked)
    01-13-09 04:53 PM
  5. Grovesfan's Avatar
    I had the same problem last week while running .85. I had been running .85 without this problem for about 10 days or so. I also tried everything under the sun to no avail.

    The only way I finally got it to work was to use JL_Cmder to do a wipe and then reinstall the OS. I did NOT restore anything to my device after the reinstall. Instead, I sync'd my calendar and contacts with Outlook again and then put everything back on manually. It was a pain to do, but that's the only way I could get it to work again.

    I PM'd CX about this a few times and he was very helpful, but alas, this was his only suggestion after the others failed as well.
    I also had all my ringtones saved to my device and not the memory card. They are still this way.
    01-13-09 05:08 PM
  6. jmsdvs's Avatar
    well I wiped and reinstalled .86 to no success...so I might just go to .75 like you said...
    01-13-09 05:34 PM
  7. lserfoss's Avatar
    This is a known issue. I have the same problem especially with just messages. That is why I would like the alert sound to be longer than one alert beep.
    01-13-09 05:46 PM
  8. jmsdvs's Avatar
    doesn't seem that too many people have this problem, but it's BIG! I mean, what's a phone if you don't know its ringing?! Very annoying...
    01-13-09 05:59 PM
  9. ricky_ifa's Avatar
    I maybe asking a silly question. Have you tried a batt pull?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-13-09 06:04 PM
  10. jmsdvs's Avatar
    yes, many times. I've tried going back to .85 and didn't work, now I'm going back to official .75 and will get back
    01-13-09 06:08 PM
  11. quattro.pilot's Avatar
    I maybe asking a silly question. Have you tried a batt pull?
    Ok, I've searched the forums and couldn't find the same problem. I've done everything I know.
    -I battery pulled

    Engrish much?
    01-13-09 06:10 PM
  12. jmsdvs's Avatar
    wow...going back to .75 didn't do it either...i'm gonna try and wipe and not restore
    01-13-09 06:38 PM
  13. Sirhill's Avatar
    Try this go to your profiles that advance blackberry button edit phone scroll to the bottom and see if the do not disturbe is on or off that should help let me know

    Posted from my CrackBerry at wapforums.crackberry.com
    01-13-09 07:28 PM
  14. jmsdvs's Avatar
    I don't know where there is a do not disturb...can't find it
    01-13-09 07:47 PM
  15. jmsdvs's Avatar
    well the wipe and not restoring seems to work but now I have to reload everything manually...oh well...can't wait for the next leak still haha
    01-13-09 07:52 PM
  16. Sirhill's Avatar
    ok when you go into the profile you have to edit the profile. Once you are in the edit menu you have to go to phone. Once you have clicked on phone there should be do not disturn at the very bottom. it should say no and yes. turn it to no and it should fix it. I am looking at my best friend storm cause he had the same problem
    01-13-09 07:55 PM
  17. jmsdvs's Avatar
    I'm really sorry for this but I have no idea what you're talking about. No where do I see a Do Not Disturb anywhere. I have been on my phone for hours now and can't find it at all...any way you can be more detailed?
    01-14-09 01:53 AM
  18. jmsdvs's Avatar
    haha well it was working, then I decided to test it by reloading my backed up file and now it's not working again...what a POS I swear! I love this phone, but hate it right now!
    01-14-09 02:35 AM