1. Stormer1122's Avatar
    I have attempted several searches on this and not found anything reguarding my issue.
    I have a Storm 9530 running .113. This morning I noticed that I was not getting any sound out of the speaker. No matter what I tried I could not get sound. I called my voicemail and noticed that the Phone Icon on the Call screen had a headset icon next to it. I do not have a headset plugged into my phone. I have attempted to connect with my 2 bluetooth headsets and my hands free one connects, I can not get sound or the microphone to connect (tried voice dialling and cann't hear the request and it would not continue after speaking a command). My Stereo headset works for music and Slacker, but not for phone messages, or Voice Dialing.
    Have pulled the battery serveral times and have left the battery out for almost a full minute (or more) before putting it back in. Phone comes up with the same issue. The phone thinks a headset is still attached. Looking for some help please.
    04-15-09 07:57 AM
  2. bordercollie's Avatar
    Had the same issue unplugging the original headset multiple times slowly seemed to help me
    I also found this sorry can't post links yet add the http hope this helps ://forums.crackberry.com/f132/no-audio-through-handset-193863/
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    04-15-09 09:15 AM
  3. bigrob49er's Avatar
    I had same problem. I found the "Q-Tip" trick and several other tricks online. At first it didn't work....but I tried over and over again...It took a good 10-15 min for me but the manual tripping of the sensor inside the headphone jack fixed this. Good luck.
    04-15-09 09:31 AM
  4. Stormer1122's Avatar
    Thanks for all your help.
    I got it working, but this seems more like a hardware issue, having to unplug plug the headphones multiple times. Wonder if the sensitivity of the sensor that detects the presence of the headphones was changed?
    04-15-09 10:08 AM
  5. u311v's Avatar
    After spending a lot of frustration loading various builds, it is consistently a problem on 113 and 132, but not on 75. At least on multiple firmware loads of these various firmware, I see that the problem exists (for 113 and 132), but it goes away when I downgrade back to .75. Odd thing is that I had 113 for a few weeks before this happened this morning. After hours of messing with this, I'm a little wary of going back to 132 now and trying some of the hardware oriented fixes listed here. Does anyone have any more insight into this problem? I had forgotten how slow 75 was, and the sound profile issue that was fixed since then... thanks for any insight any of you might have.
    04-27-09 05:35 PM
  6. HardcorePooka's Avatar
    I had this issue on 75(and others) and what I found was that inserting the headset, making a call, then removing the headset while on the call fixed it. Just my experience but thats what worked for me.
    04-27-09 06:05 PM
  7. u311v's Avatar
    I did the same plug/unplug scenario while the media player was playing. Anyone know whether this is a onetime thing or whether using a wired headset or headphones will now tend to repeatedly cause this situation? Maybe this is a good time to get a bluetooth stereo headset....
    04-30-09 09:46 AM
  8. madphone's Avatar
    I have the same problem with my wifes device. what exactly is the Q-tip trick?

    Also, if it matters, it only happens on .141
    05-07-09 12:59 PM
  9. kfast600's Avatar
    I used the old Nintendo 64 trick. Blow into the headphone jack! I used compressed air. Have not had the problem since. I was on .99 when it happened.
    05-07-09 01:12 PM
  10. blulite#CB's Avatar
    Quick spray of compressed air in the hole fixed it.
    05-08-09 01:30 PM
  11. Funnystuff's Avatar
    I used a pen cartridge and no air (held my breath)

    Posted from my CrackBerry at wapforums.crackberry.com
    05-08-09 02:07 PM
  12. FDOxygen's Avatar
    Here's a simple trick to fix that issue...
    Call your voicemail and the call is initiated plug in your headphones then while the call is still open unplug your headphones this will revert your phone from headset to handset.
    05-30-09 07:30 PM
LINK TO POST COPIED TO CLIPBOARD