1. elau8's Avatar
    hey. I just got my storm yesterday, and when im texting the predictive text usually makes me mess up. I have searched through all the options and cannot find the menu to allow me to turn off the predictive text program. Please state the steps to turn off the predictive text! thank you.
    12-13-08 02:38 PM
  2. Roadstone's Avatar
    Compose a new mail message. Click your menu button, and locate the option that says Enable Multitap. Hope this helps.
    Last edited by Roadstone; 12-15-08 at 09:33 AM.
    12-15-08 08:03 AM
LINK TO POST COPIED TO CLIPBOARD