1. marco44's Avatar
    I have the 9530 and my cell # is automatically blocked by my cell provider (my choice). In order to have it show to selected caller i need to dial *82 before the #.
    How do i do this with #'s in my contacts? I tried putting the *82 right in to the # in the contact list but then i can not text them.
    Is there any sort of field i can put the *82 for selected 3's?
    Thanks
    12-30-08 12:09 PM
  2. Rooster's Avatar
    in options you can choose to automatically dial 1 before a number in the phone app. Try putting the *82 before the auto 1 dial.
    12-30-08 12:16 PM
  3. marco44's Avatar
    Hi and thanks but i am unable to find that field. i looked in phone app under general options and smart dialing. Can you give me some more detail?

    Thanks
    01-02-09 04:34 PM
  4. marco44's Avatar
    Remeber this is for users who have there number automatically blocked on all out going calls (Bell). Best solution i could come up with is to save your contacts # with *82 in front as the mobile #. Then save his mobile # again as a other #. This will allow you to add the *82 on to your speed dial and use the other for SMS etc.

    Not sure why the speed dial would not accept the other # in contacts.

    Hope this helps.
    02-21-09 09:47 AM
LINK TO POST COPIED TO CLIPBOARD