1. parkson's Avatar
    I've upgraded every leak and hybrid on these forums just fine in the past and have never come across this error before. perhaps someone could shed some light. tried installing lyricidals hybrid (which ive done several times before, but was trying to install the most recent update) and got this error with loader.exe

    what does it mean? and why cant i update

    Attachment 25839Attachment 25838
    Last edited by parkson; 05-27-09 at 03:42 PM.
    05-27-09 03:39 PM
  2. Accidental Post's Avatar
    Did you check the download from lyricidals to make sure it wasn't the 9500 version.....
    05-27-09 03:49 PM
  3. parkson's Avatar
    Did you check the download from lyricidals to make sure it wasn't the 9500 version.....
    i only download the java folder and paste in/replace files. plus, i've already tried uninstalling and reinstalling clean .148 then repeating process of pasting in java and it got the same result
    05-27-09 03:51 PM
  4. Accidental Post's Avatar
    Thats Freakin' weird looks like you were trying to load a GSM OS....hmmm
    05-27-09 03:52 PM
  5. Accidental Post's Avatar
    Okay dumb question vendor.xml??????
    05-27-09 03:53 PM
  6. kazmi's Avatar
    which actual version did you download from his thread? you might need to delete this from Programs and then reinstall all over again...make sure you are not using the 64bit installer (that is if you have a 32 bit machine!)
    05-27-09 03:53 PM
  7. parkson's Avatar
    i use shrink-a-os so it deletes vendor.xml already. i may not have many posts but it doesn't mean i haven't done my share of research on these os forums. i know the difference between 9500 and 9530. i only installed the java (no installers, even tho i know im on x64) so it still should have tried loading my 9530 .148 radio coz it was unchanged in cdma folder. like i said ive installed every leak and hybrid found on these forums so far so its not like i dont know the correct steps. i've just never encountered this error screen before
    05-27-09 03:56 PM
  8. GpCaptMandrake's Avatar
    Okay dumb question vendor.xml??????
    That's exactly what that is. I got that on .122 when I forgot to delete it. After I deleted it, no probs.
    05-27-09 03:56 PM
  9. Accidental Post's Avatar
    Wasssup CPT?????
    05-27-09 03:57 PM
  10. Accidental Post's Avatar
    Double check the Vendor.xml it reloads every time you install an OS also shrink a os doesn't always work I have had issues that left a lot of stuff behind......
    05-27-09 03:58 PM
  11. parkson's Avatar
    Double check the Vendor.xml it reloads every time you install an OS also shrink a os doesn't always work I have had issues that left a lot of stuff behind......
    i always scroll down in the apploader folder to check before i start loader.exe

    vendor.xml is not there. and it hasn't been there in the last 5 upgrades ive done. i dont use installers.... only paste in java folder so vendor.xml was never recreated
    05-27-09 04:02 PM
  12. Accidental Post's Avatar
    Okay two more dumb questions battery pull and reboot pc???
    05-27-09 04:03 PM
  13. Michael Hepples's Avatar
    i always scroll down in the apploader folder to check before i start loader.exe

    vendor.xml is not there. and it hasn't been there in the last 5 upgrades ive done. i dont use installers.... only paste in java folder so vendor.xml was never recreated
    Do you have Auto Update set in DM? Crucial posted a thread around here somewhere about a second vendor.xml file that gets pulled down by DM if it was installed with that feature turned on.

    Let me see if I can find it.
    05-27-09 04:06 PM
  14. parkson's Avatar
    Okay two more dumb questions battery pull and reboot pc???
    lol done and done. fug it I'm just going to try uninstalling and reinstalling just .148 and installing it to the phone. maybe i can isolate the problem to being within the lyricidal hybrid java
    05-27-09 04:06 PM
  15. parkson's Avatar
    Do you have Auto Update set in DM? Crucial posted a thread around here somewhere about a second vendor.xml file that gets pulled down by DM if it was installed with that feature turned on.

    Let me see if I can find it.
    i never use dm for anything other than backup/restore and 3rd party apps
    05-27-09 04:07 PM
  16. Accidental Post's Avatar
    Good luck dude....
    05-27-09 04:07 PM
  17. Taterfry's Avatar
    if all else fails, wipe with jl commander and re-load
    05-27-09 04:08 PM
  18. Michael Hepples's Avatar
    i never use dm for anything other than backup/restore and 3rd party apps
    Same here, but I originally installed mine with the Auto Update feature, and from what I've read here, http://forums.crackberry.com/f135/wh...l-file-120048/ Seems DM will load a second vendor.xml file in a different location.

    Check it out, worst thing that happens, you learn something new!
    05-27-09 04:25 PM
  19. GpCaptMandrake's Avatar
    Wasssup CPT?????
    Hey bud how the heck have you been?

    OP: Try and do a search for the Vendor.xml file in your Program Files folder just for the heck of it.
    05-27-09 04:25 PM
  20. lardan23's Avatar
    I've upgraded every leak and hybrid on these forums just fine in the past and have never come across this error before. perhaps someone could shed some light. tried installing lyricidals hybrid (which ive done several times before, but was trying to install the most recent update) and got this error with loader.exe

    what does it mean? and why cant i update

    Attachment 25839Attachment 25838
    I got this exact same screen last night, at least 3 times while trying to upgrade to the latest hybrid. Never seen that before. How I finally solved it was I uninstalled the .148 OS and desktop manager, rebooted my pc, reinstalled desktop manager, installed .75 (so at least my phone was operating). I then uninstalled .75, rebooted, installed .148, and finally it updated. I then ran the hybrid and it worked fine.

    I've never seen that before, nor have I ever heard of anyone talking about it.

    As for the vendor.xml, the Shrink an OS is supposed to delete that if it exists.
    05-27-09 08:00 PM
LINK TO POST COPIED TO CLIPBOARD