1. wsumitsu03's Avatar
    Alright, I've had my storm since november and was tired of .75 so I tried to update to .99. Backup was giving me an error, so I did the 'advanced' backup and did them 1 by 1. Downloaded .99, followed the instructions, but while trying to install it stuck on "connecting to device". I had no other option but to click cancel. It came back on and says its running .99 but everything is gone, like i just got the phone out of the box. Tried to go back to 'advanced' to restore but nothing is there under 'computer databases'. Did i lose everything? Where could my backed up information be? please help
    02-07-09 01:24 PM
  2. DavidDBlackwell's Avatar
    your first mistake was that you were not patient... when it says that it is connecting to phone.... it has just done a reboot and takes some time... very bad time to interrupt the process... i would recommend doing a restore from dm... then... try the upgrade again... not advanced.... and let it do its thing. do not interrupt it. if that doesn't work you will have to do a wipe and install. there are threads on here with very good step by step instructions.
    02-07-09 01:35 PM
  3. revslg's Avatar
    That's what I would say. Sometimes the process takes a while and you have to be patient.
    02-07-09 01:44 PM
  4. wsumitsu03's Avatar
    Well thats the thing, i tried to restore from desktop manager and everything that i backed up isnt there. A regular backup didnt originally work, so I did the 'advanced'. But when i go to 'advanced' to restore the information i backed up it wasnt there.
    02-07-09 01:46 PM
  5. DavidDBlackwell's Avatar
    Well thats the thing, i tried to restore from desktop manager and everything that i backed up isnt there. A regular backup didnt originally work, so I did the 'advanced'. But when i go to 'advanced' to restore the information i backed up it wasnt there.
    my guess is that you interrupted the first install.... when you attempted the advanced install it took a new backup but the restore information had not been loaded onto the phone so it backed up an empty device... i fear you may have lost it all. sorry...
    02-07-09 01:56 PM
  6. ThaqAtaq313's Avatar
    Well thats the thing, i tried to restore from desktop manager and everything that i backed up isnt there. A regular backup didnt originally work, so I did the 'advanced'. But when i go to 'advanced' to restore the information i backed up it wasnt there.
    You should of searched for why you were gettting an error while backing up,
    you would of found out that you have to delete caches on the phone through memory cleaner and browser....my .02
    02-07-09 01:57 PM
  7. wsumitsu03's Avatar
    When the backup didnt work, I backed up 1 by 1 till i found that "Location Based Services" was giving me the error, so I skipped it. I did clear the cache prior though.
    02-07-09 02:00 PM
  8. wsumitsu03's Avatar
    Got it all back. If this happens to anyone else, what I did was do a system restore of my computer to the last restore point i had before trying to install the software. After the computer restored, I got back into DM and sure enough all of my backup files were right there. I might be the happiest person in the world right now.
    02-07-09 03:09 PM
  9. DavidDBlackwell's Avatar
    Got it all back. If this happens to anyone else, what I did was do a system restore of my computer to the last restore point i had before trying to install the software. After the computer restored, I got back into DM and sure enough all of my backup files were right there. I might be the happiest person in the world right now.
    aaaahhh very clever!!!!! I didn't think about that.... when it seemed clear that you had interrupted before restore i thought you were cooked.... very clever indeed.
    02-07-09 03:39 PM
  10. RHChan84's Avatar
    Just an fyi, next time it you want to install an new OS, once it installs the new OS and then it reboots itself while DM is trying to connect to it, it takes a few minutes then it will connect then restore itself.
    02-07-09 03:48 PM
  11. mike240se's Avatar
    a system restore of your entire pc to fix this? crazy.
    02-07-09 04:10 PM
LINK TO POST COPIED TO CLIPBOARD